Results 1 to 9 of 9

Thread: Help newbie. Immobilzer

  
  1. #1
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help newbie. Immobilzer

    car wont start. Think the immobilizer is on. How do you turn the immobilzer off?

    Thanks

  2. #2
    Status
    Offline
    Sami's Avatar
    The Invisible Woman
    Join Date
    Feb 2008
    Drives
    Zafira
    Location
    Garelochhead, but now Northampton
    Posts
    12,675
    Mentioned in
    50 Post(s)
    Quoted
    7 Post(s)
    Is the spanner light flashing when you try to start the car?

    What Zafira do you have, and does it have an aftermarket immobiliser on it?
    Why not sign up and join us.
    Become a member today

  3. #3
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have a GSI. Nothing is flashing.

  4. #4
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Key fob wont work.

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If the spanner light isn;t flashing then the factory immobiliser isn;t at fault. Do you have a aftermarket system at all or is it the factory remote thats not working?

    Does the car turn over but not fire?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just done the pedal test. Spanner light flashes 10 time. no code.

  7. #7
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the car running. Turned it off cos the windscreen wipers got stuck.

    Then engine wont start. could it be the battery?

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If the engine doesn't even turn over then yes it could be a flat battery
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    Le8's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    All sorted. Thanks for your help.

    It was the battery. I've only had the car for two weeks and I thought the immobilizer kicked in.
    Did'nt think the battery could die out on me like that.

Similar Threads

  1. newbie with a not so newbie car(return to the forum)
    By woodey24 in forum Astra Discussion & Chat
    Replies: 11
    Last Post: 11-04-2013, 20:45
  2. "Engine Electronics, immobilzer" ???
    By Fabyoulous in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 24-09-2009, 00:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •