Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: few problems

  
  1. #1
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    few problems

    hi, recently brought a Yreg 1.7dti van....

    http://www.astraownersclub.com/vb/sh...d.php?t=231319

    seemed ok all but the small oil leak that i have noticed since i had it back home, had a good run home when i got it and it was fine,

    now iwent down my town that was fine, then went to start back up while i was down there and it was shaking while turing over then it went flat batt very fast.

    went and got a jump and started up straight away, on my way home the engine mangement light flashed every now and then and the power steering keeps cutting out, it also seems to be running a high now (1500rpm).

    also seems to have no power above 20000rpm and below 30000rpm is that normal? im used to driving a 2.0 tdi belingo.

    clock is diplaying SAFE when turing hu on too if that is connected?

    also when down town fuel was reading low with the light on, when i get home it was over 1/4 of a tank, it kept moving up and down all the way even when siting still and no fuel was moving in the tank :S

    many thanks for you help ben.

  2. #2
    Status
    Offline
    Sami's Avatar
    The Invisible Woman
    Join Date
    Feb 2008
    Drives
    Zafira
    Location
    Garelochhead, but now Northampton
    Posts
    12,675
    Mentioned in
    50 Post(s)
    Quoted
    7 Post(s)
    You tried a new battery? sounds like your's is on the way out.
    Why not sign up and join us.
    Become a member today

  3. #3
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    First of all run a multi meter over the alternator to make sure thats not on its way out. I'm suspecting this at the moment. Then I'd also run a multimeter over the battery and see what thats giving out. I believe you'll find its one of those components.

    Seasons greetings.
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  4. #4
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have read similar problems and batt alternator, i will have a look sat morning, 14.4v for alternator running isnt it?

    also do the astras switch over to multiplex electrics? if so what years? is it 2001 (51) like the peugeots?

    thanks for the help guys

  5. #5
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    once i got the van jumped put a meter across batt and was reading 6v's
    ran for about 5mins then cut out,

    just charging up the batt full to see if that holds its charge, but looking at altinator looks like oil all over the back of it.
    - astra 1.7tdi van -

  6. #6
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have charged up the batt fully, got van to start, left idling with volt meter on accross batt.

    started at 12v's, and slowly started dropping, at 8volts the power steering stopped and at 6volts the engine cuts out.

    im sure its the altinator now just need to source one.

    what is with the vacum bit on the back of it all about? what does it do?

    many thanks ben
    - astra 1.7tdi van -

  7. #7
    Status
    Offline
    ace275's Avatar
    AOC Premium Member
    Join Date
    Mar 2009
    Posts
    1,627
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    that is your vacuum pump mounted on the arse end of it. It powers your brakes. If it faiuls it will feel like brakes do if the engine isnt running. Vaccum pumps are generaly only on diesels.

    As again get the altenator changed and make sure that oil leak dosent happen over it again, it probably caused the altenator to fail and id say its too far gone to salvage the old altenator.
    Astra Sold! Now its back! Sold Again! Who knows whats going on!

    Currently Running MK1 1.8 MX5 with LSD awaiting boost, and a Red UK DC2

  8. #8
    Status
    Offline
    kingsblue's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    504
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yes, the vacum pump bolts to the back of the alternator with an o ring in between, it sounds like your alternator, I'd try & get one with the vac pump already attached to it, incase that is knackered too!

  9. #9
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks guys understand now lol,

    the alternator i been looking at is a recon one with vacum pump already attached. will get that changed as soon as it turns up

    thanks.
    - astra 1.7tdi van -

  10. #10
    Status
    Offline
    northantsBen's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    am i right in thinking the big red connection on the back of the alternator is the main output? as when engine running only reads 0.55v

    the alternator is a good earth too when touching voltmeater on the metal of it.

    thanks ben.
    - astra 1.7tdi van -

Page 1 of 2 12 LastLast

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •