Results 1 to 8 of 8

Thread: Mileage started working slightly! INSP???

  
  1. #1
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Mileage started working slightly! INSP???

    In need off help with my clocks, mileage isnt coming up but testing the clocks and loom together out of the dashboard showed there was a loose connection but... The mileage comes on for about 2 seconds then says "INSP" then goes off??? Does this mean get it inspected or what?

  2. #2
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    INSP means you need a service.
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  3. #3
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ah right, well im on doing a service atm myself, how will i get tht off? And should the mileage disapear after it says insp?

  4. #4
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Turn ignition on to second position, press & hold mileage reset button for several seconds till display shows "----", turn off ignition.
    Service indicator has now been reset.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  5. #5
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Wow thanks,

  6. #6
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Shame it didnt work I hold it for ages and it just doesnt do anything, its like theres a relay which lets ot work sometimes and not others... Same with my cd player... The loom for my cd player sumtimes has volts coming throu it then i hear a click and it doesnt... Same with the clocks, cant be fuses blowing cos they start again... im sure theres a nackered relay!

  7. #7
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump.......?

  8. #8
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you blown one of the big fuses in the engine bay??? just a thought
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

Similar Threads

  1. how often does the INSP warning display? Mileage?
    By a900 in forum Diesel Engines inc. Transmissions
    Replies: 7
    Last Post: 02-12-2009, 12:17
  2. InsP on mileage counter
    By tom_coupe in forum Electrical
    Replies: 13
    Last Post: 01-07-2008, 18:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •