Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: massive problems with coupe tonight

  
  1. #1
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook

    massive problems with coupe tonight

    erm.. 2 words realy..
    OHHHHHH SHITE!

    short of it is this:

    driving tonight and plodding along i looked down at my spedo to see **** all..

    everything and i do mean everything was dead..

    temp, revs, mph, fuel and odomiter all dead... miles are frozen and will not chnage or reset.

    multi function display works as in time and temp and date BUT nothing else.. no trip comp. functions from stalk wont work either.

    to add to this i have NO dash lights at all, ( handbrake, oil bla bla bla ) OR miles.. only when lights are on will it show the miles...that dont move!
    AND i have lost TC and ABS too..


    Car functions fine tho and drives ok....

    what the **** has hapend? can all this be from a fuse? ( its to dark to look the now )

    i plugged the opcom in when i finished work 10 mins ago and i got this:

    Total number of fault codes: 4

    P0650 - Malfunction Indicator (MI) Control Circuit Low
    (02) - Present

    P1490 - Auxiliary Cooling Pump Relay Short To Ground
    (02) - Present

    P0530 - A/C Refrigerant Pressure Sensor Circuit High Input
    (01) - Present

    P0460 - Tank Level Sensor Circuit Low Input
    (02) - Not present


    P1490 and P0530 i know about but the other 2 are new....

    Opcom will also not let me view the instriment function either,( the part that alows you to change servioce interval and correct mileage etc )



    sorry fo rthe rant but my heart is literly in my ****ing arse right now!

    not sure where to post this as i canna figure out if its mechanical or electrical or possesed
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  2. #2
    Status
    Offline
    Andy_888's Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    4,465
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds very much like a short or a ******ed earth somewhere.

    Cant be alot of help but as you pretty much answered yourself check your fuses @ first light
    888 Coupe - The original and best!
    For sale - 1x Kidney, Slightly abused by alcohol
    £45,000 or Part Ex for VXR8 Bathurst-S

  3. #3
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like either a major short or really bad earth somewhere

  4. #4
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    great minds andy lol

  5. #5
    Status
    Offline
    turbodfocus's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    F@@ked earth somewhere my son...

  6. #6
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    where the hell would i even start to look tho! other than the fuse box..

    TC and ABS and all dash from one fuse? surely not?

    im prying to god that its just coinsedance that it happend 3 days after playing with opcom....
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Check fuse 13 first as this does the mfd and instrument panel. If it's not blown check you have power there. ABS/TC not working could be because the instrument panel's not powered up

    Doubt it's a earth problem as they all use different places
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  8. #8
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    fuse 13 was gone.. but what on earth caused this?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  9. #9
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    The phase of the moon last night, coupled with an extra high graviton field eminating from the sun...at a guess anyhow!

  10. #10
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    well i have no idea whats happening wit hthis car this month but its blown the fuse 6 times now..

    my wheel arch liner is missing on drivers side.. could this be causing issues with letting water in somewhere?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



Page 1 of 3 123 LastLast

Similar Threads

  1. Massive problems - P0170 & P0340
    By Linea Oro in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 15
    Last Post: 06-02-2014, 21:59
  2. Z18xe 2004 coupe has massive problems please help
    By Tomthehopper in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 11-05-2013, 20:26
  3. Hotmail Problems Tonight?!
    By Lee_y in forum Chit Chat and a Warm Welcome!
    Replies: 6
    Last Post: 14-06-2006, 23:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •