Results 1 to 4 of 4

Thread: Couldn't get Pedal test to work

  
  1. #1
    Status
    Offline
    Greenfaldo's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Couldn't get Pedal test to work

    Hi people

    Have put a thread up about my Astra 1.7 cdti 53 plate not rev past 3500rpm code when plugged in comes up with boost pressure sensor and it is with the guy who i bought it from hopefully being done.

    Yesterday though i search the Pedal test and found how you did it, got the codes ready followed the proceedure and it didn't work and the light was up on the dash as it came up when i booted it.

    Any reasons why it wouldn't work....

    thanks

  2. #2
    Status
    Offline
    supersterl's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you did hold down both brake and accelerator pedals to floor then turn ignition to position 1 keeping peadls down all the time..so as the lights on the dash come on, but not starting engine , then read for codes..
    Drives a 53 plate Arden Blue Zafira A Gsi 2ltr turbo...

  3. #3
    Status
    Offline
    Greenfaldo's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah did that and still nothing....

  4. #4
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have a 53 plate and it work so not sure why. Were are you based. Do you know what code the enigine gave you
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

Similar Threads

  1. pedal test n paperclip test dont work but
    By eddietom79 in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 11-07-2013, 10:06
  2. 2.0 DTi - does the pedal test work?
    By nry in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 20-02-2011, 21:37
  3. pedal test didn't work?
    By coopey in forum Electrical
    Replies: 3
    Last Post: 16-01-2011, 15:37
  4. Pedal Test Won't Work
    By Automanic in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 16-05-2010, 11:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •