Results 1 to 4 of 4

Thread: what next?

  
  1. #1
    Status
    Offline
    alex1916v's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    42
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    what next?

    ive changed everything to do with the EGR system on my 2.0l 16v Di, its 1999 on a V plate, neither the paper clip test nor the pedal test seem to work on my car...

    ive swapped for known good the...

    EGR valve,
    all the vacuum lines,
    both vacume sendors/switch/solinoids
    the MAP (of MAF?) sensor (the one on the inlet manifold, after the filter-before the turbo)

    ive cleanded up every electical connection, and remove all fueses and relays, incl those in the engien bay, and made sure of a good conection etc... nothing


    ive taken the van out for a 5mile drive, to get it warmed up and hopefully re-connect with the newly fitted EGR system/map sensor etc... nothing.

    only thing i can see that wrong, other than the little engine sybol on the dash, the EML is that my temp guage doesnt go up, but it does get warm as the bowloer get the cab warm fine....


    any help before i pull all my hair out?

    think this is pro job to get them to hoefully turn this fault code P0400 off.


    let me know how you did it. cos at the mo im getting no turbo pressre.

    cheers
    alex.

  2. #2
    Status
    Offline
    londoner1's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried turbo dump valve.

  3. #3
    Status
    Offline
    alex1916v's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    42
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there isnt one as standard as far as im aware? are you talking about the turbo's accurator?

  4. #4
    Status
    Offline
    chrissymons's Avatar
    AOC Newbie
    Join Date
    Jun 2009
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had same on my 2.0dti. changed the thermostat and wahey!! no eml light anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •