Results 1 to 3 of 3

Thread: Heating/antifreeze problem w/Vauxhall Astra

  
  1. #1
    Status
    Offline
    kimmscr's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Red face Heating/antifreeze problem w/Vauxhall Astra

    I'm having a problem with the heating in my 1999 Vauxhall Astra 1.4. There is a small amount of warm air coming from the vents, but nothing blowing. Also, I just filled the antifreeze last Saturday, and one week later, it is empty. Any advice? Thanks for your help!

  2. #2
    Status
    Offline
    LiamD's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    653
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the waterpump. My car was losing water/anti-freeze drastically, and it was the pump...
    Astra GSi 03 in Arden Blue

  3. #3
    Status
    Offline
    kimmscr's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks! I'll check into it.

Similar Threads

  1. Replies: 1
    Last Post: 18-11-2013, 13:52
  2. 2002 astra van 1.7 heating problem
    By Dazmoore in forum Diesel Engines inc. Transmissions
    Replies: 12
    Last Post: 23-12-2012, 00:38
  3. vauxhall antifreeze
    By Smile in forum Car Chat (other marques/models)
    Replies: 7
    Last Post: 17-11-2009, 17:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •