Results 1 to 9 of 9

Thread: Starting Up

  
  1. #1
    Status
    Offline
    scott87's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Starting Up

    I have a mk4 1.6 sxi astra 2003 reg

    Im having problems in the morning when i start up the car. I turn the ignition key and the car wont start, i then have to put my foot down on the accelerator to get the car going, some times i will not have to do this though. It has only been happening since the weather has been cold and wet.

    At the same time it resets everything in the car for example the radio and the clock.

    This only seems to happen in the morning not when im leaving work in the evening or going out at night.

    I recently changed the timer belt at the beggining of the year.

    Any help would be great.

  2. #2
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    239 Post(s)
    you are obviously losing power feed overnight, either from a drain on the battery or a faulty connection, or possibly an ECU power related issue. check connections and ensure nothing is on at night that could be draining the battery

  3. #3
    Status
    Offline
    scott87's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by steve1412 View Post
    you are obviously losing power feed overnight, either from a drain on the battery or a faulty connection, or possibly an ECU power related issue. check connections and ensure nothing is on at night that could be draining the battery
    would could be on a night draining it?

    could the battery need replacing??as i have a feeling that the battery has not been changed since the car was built in 2003??

    thanks for your help by the way

  4. #4
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    239 Post(s)
    you could get the battery tested on a drop tester if you suspect it is running flat, if it a vauxhall battery it should have an eye in it which when viewed from above should be green if the battery is healthy

  5. #5
    Status
    Offline
    scott87's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok checked the battery this morning and its green, so that rules out getting a new battery?

    Like i said was fine last night starting up first time, but this morning same problems again. Turn the key, ticks over and then putting my foot on the acclerator to get the car going.

    Looking to try and avoid the garage so any other ideas would be a treat

  6. #6
    Status
    Offline
    scott87's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could it have anything to do with it getting colder the weather?

  7. #7
    Status
    Offline
    scott87's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So nothing from no one??

  8. #8
    Status
    Offline
    mike666's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,563
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not that its any help but my mk4 1.4 has started doing the same thing, some days its fine and others it will start up then about cut out and i have to give it a quick rev to stop it from cutting out

  9. #9
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Could be a crappy earth or condensation causing an earth somewhere. It certainly sounds like a horrible electrical gremlin. Test the battery using a multimeter not those green lights.
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



Similar Threads

  1. starting
    By danat45 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 18-01-2013, 00:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •