Results 1 to 4 of 4

Thread: alarm going off when starting car

  
  1. #1
    Status
    Offline
    astraturbo1987's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    457
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    alarm going off when starting car

    as above last for about a minute then goes off?????

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    that isn't the alarm but the low voltage warning, check charging system and battery etc
    Be Happy


  3. #3
    Status
    Offline
    topladz's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    140
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine kept doing then the battery packed up ive put put a new one on and all is fine for now

  4. #4
    Status
    Offline
    philgsi's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    38
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine did the same when the battery was on it's way out, Got a new one everything was fine.

Similar Threads

  1. Alarm sounder going off when starting engine
    By calcium09 in forum Electrical
    Replies: 10
    Last Post: 04-04-2012, 11:23
  2. Alarm sounding on starting engine, annoying.
    By Russ1959 in forum Electrical
    Replies: 2
    Last Post: 02-01-2010, 18:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •