Results 1 to 4 of 4

Thread: Mk4 diesel screech

  
  1. #1
    Status
    Offline
    Tonycoupe's Avatar
    AOC Premium Member
    Join Date
    Sep 2009
    Location
    Norwich, Norfolk, United Kingdom
    Posts
    257
    Mentioned in
    1 Post(s)
    Quoted
    3 Post(s)

    Mk4 diesel screech

    My mate has a Mk4 diesel sorry dont now what engine size and the other day on his way home a screech started from the engine bay. we have located the noise to the top center at the back it seems to happen after about 3000 rpm and there is a small amount of smoke/steam from the area aswel.
    the cambelt has recently been changed and the egr cleaned i dont no if they could of disturber something.
    sorry about the lack of details.
    any ideas what the noise is would be appricated.

  2. #2
    Status
    Offline
    jran7337's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    789
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Could it possibly be one of the belts slipping? I doubt it would be the cambelt, as if that were slipping, it would cause damage to the engine. But could be a fan belt, alternator belt. Might wanna inspect those, at 3000rpm to see if they are, but of course I could be completely off the mark!

  3. #3
    Status
    Offline
    Tonycoupe's Avatar
    AOC Premium Member
    Join Date
    Sep 2009
    Location
    Norwich, Norfolk, United Kingdom
    Posts
    257
    Mentioned in
    1 Post(s)
    Quoted
    3 Post(s)
    it really doesent sound like a belt, its not a belt noise if that makes sense. apparently the noise is comming from around the egr valve i just didnt no if any one else had the same problem

  4. #4
    Status
    Offline
    masimo's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    New To Site Diesel Engine Problem

    Hi I have just bought a Astra 1999 DTL automatic. The engine management light comes on starting and then goes out and comes on again whilst driving. The car is slugish and it is difficult to overtake with as once you rev hard the engine management stays on but the car can still reach up to 95mph. The other thing I noticed that the car struggles up a hill. The temp gauge hardly moves. I took it to the garage and they plugged into the diagnostic machine and no fault codes showed up.
    Can anyone help me with this problem or has anyone experienced this problem THANKS

Similar Threads

  1. screech when started
    By Bounci3 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 10
    Last Post: 24-11-2013, 13:18
  2. squeeky screech at 10 mph
    By djklasic99 in forum Chassis
    Replies: 6
    Last Post: 07-11-2006, 14:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •