Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Starting after 5 to 10 cranks when cold. Why?

  
  1. #1
    Status
    Offline
    a900's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Starting after 5 to 10 cranks when cold. Why?

    Hello,

    I have noticed recently that my van has got harder to start when cold it takes atleast 5 cranks to about 10. I also noticed that the yellow warning light with the car and a spanner through it does not go off like it used to when the glow plugs get warm.

    Its a 51plate 1.7 dti (y17dt)

    Does any one have any ideas?

    Thanks,

    Andrew

  2. #2
    Status
    Offline
    supersterl's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    may be its not heating the glow plugs...
    Drives a 53 plate Arden Blue Zafira A Gsi 2ltr turbo...

  3. #3
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does the glow plug light come on? mines starting to take some turning to get it started might replace the glow plugs
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  4. #4
    Status
    Offline
    a900's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The glow light comes on and remains on until the car is started. it used to go off after a few seconds of ignition.

    When i brought it 4 months ago new glow plugs were put in.

  5. #5
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    seems to me standard i think but mine does go out sorry not much more help. any error codes? what temp does your car display when you fiost go out when the day gets warmer does it get easier to start?
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  6. #6
    Status
    Offline
    a900's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well today i tested the glow plug connectors for power. They have power and go out after a few seconds. I can here the relay click then the voltage stops. Im strugling to understand how 4 glow plugs only a few months old can malfunction.

    It starts fine when its hot.

    I am getting some error codes via a pedal test but they are so fast, its hard to catch them lol. I think i have 0110, 0470 and 0480.

  7. #7
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    were abouts youfrom
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  8. #8
    Status
    Offline
    a900's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Shropshire

    Thats a long way from london

  9. #9
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    that is abit ask if anyone loca lhas a code reader
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  10. #10
    Status
    Offline
    Teejay's Avatar
    AstraSport Member
    Join Date
    Sep 2005
    Posts
    6,383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds to me like you've f##ked the glow plugs...

    you're supposed to wait for the coil light to go out BEFORE turning the engine over.
    0-60 in 6.5 secs and 48mpg- winner!

Page 1 of 3 123 LastLast

Similar Threads

  1. cold starting, Best oil?
    By LukeCoupeT in forum Turbo Petrol Engines inc. Transmissions
    Replies: 22
    Last Post: 15-12-2011, 21:12
  2. cold starting 20 sri
    By Dave Broomfield in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 29-10-2007, 17:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •