Results 1 to 5 of 5

Thread: dead battery after fitting sub

  
  1. #1
    Status
    Offline
    DannyMair's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    dead battery after fitting sub

    hey guys, fitted my sub and amp today and after leaving the car alone for about an hour my battery was dead. now ive fitted subs before and not had this problem.

    i checked the wee blue neon on the amp when the car was off and the neon was off so i imagine there is no power going to the amp?

    can anyone think why my battery will be dying? can connecting the remote lead to the wrong cable at the back of my headunit drain the battery?

    thanks in advance

    Dan

  2. #2
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    have a look at the remote lead first

  3. #3
    Status
    Offline
    DannyMair's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah will do. what should the remote lead be conneced too?

    cheers again

  4. #4
    Status
    Offline
    greenmini's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    1,291
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    the remote wire should come out of the back of your headunit and go to the amp (its usually labelled rem)
    1.6 8 valve, 5 door, soon to be a 5 studded let with crusty arches

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Battery could just be flat because you were working on the car with the doors open, ignition on and then testing it all

    If the ar wasn;t run after all this was done it could well be the reason
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Battery dead...
    By gregg123 in forum Astra Discussion & Chat
    Replies: 9
    Last Post: 12-11-2011, 16:16
  2. Dead battery
    By markyzs180 in forum Electrical
    Replies: 7
    Last Post: 25-05-2009, 23:12
  3. battery dead..
    By Jonesy in forum Electrical
    Replies: 10
    Last Post: 22-07-2008, 18:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •