Results 1 to 10 of 10

Thread: remotekey not working help!!!

  
  1. #1
    Status
    Offline
    wiltypv6000's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    remotekey not working help!!!

    hi there my remote fob thing stopped working today thourght it was the battery so i changed that within 3 mins and then it didnt work so tryed to resycrenise it but still isnt working any ideas ???

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    may be the little legs on the battery holder that connect it to the PCB (printed circuit board)

    first trick must always be a small folded up piece of paper or card ontop of battery so when the battery case is on it pushes the battery down onto the contacts to make better connection

    try this, resync it to be on safe side and try again

    good luck

  3. #3
    Status
    Offline
    MarkC's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    4,813
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Yep 9 times out of 10 it will be the connections have broken off on the battery holder. Best to get them re-soldered as its only a 2 min job. If you were closer I would do it for you...
    Hey YOU See Oooour Reeegin Noooo ! Toss Yer Caber Here


  4. #4
    Status
    Offline
    wiltypv6000's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the solder is all okay tryed the paper piece and synronised it but still no luck ?

  5. #5
    Status
    Offline
    wiltypv6000's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh and also in the key bit there was a little chip that fell out i put it back in but dunno if its in in the right way ?

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the "little chip" makes contact with the transponder in the ignition barrel - without it the car will fail to start (well usually it would start then die within a few seconds)

    this shouldnt be a major problem as long as its in there

    if it took a heavy drop to dislodge the chip then maybe something has been dislodged inside the remote too

  7. #7
    Status
    Offline
    wiltypv6000's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh no it starts luckerly and lasts i hope lol erm so what will i need to do if this is the case and that fob is broken just buy a new one ?

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if the remote is damaged beyond all repair then youll need a new remote part of the key (i do believe u can get a used one on ebay) then it needs to be programmed to your car via tech2 or opcom (as used by several ppl on here with their pirated dodgy software!)

  9. #9
    Status
    Offline
    wiltypv6000's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    okay thanks for all ya help much appriciated cheers so looks like more money lol thanks again.

  10. #10
    Status
    Offline
    MarkC's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    4,813
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    When you say the solder is OK, have you actually checked on the battery holder side... This is where the metal tab breaks away from the board. What to do is take the key fob apart, remove the PCB from the key fob then with the battery in the holder, press down on the battery and try both buttons to see if the LED beside it works.... If it lights up when you push down on the battery holder (with battery installed) then its the tabs that require to be solder repaired.

    If you are not getting any illumination after this then I would say that your key fob has another fault and will likely need replaced.
    Hey YOU See Oooour Reeegin Noooo ! Toss Yer Caber Here


Similar Threads

  1. Replies: 1
    Last Post: 06-05-2012, 12:59
  2. Replies: 8
    Last Post: 13-12-2009, 15:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •