Results 1 to 3 of 3

Thread: Problem with aftermarket gear knob and reverse....

  
  1. #1
    Status
    Offline
    satellite08's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem with aftermarket gear knob and reverse....

    I recently bought a Richbrook gearknob for my astra mk4 sxi and all went well removing the old rubber one and replacing with the new one. I am NOW sometimes having problems selecting gears - sometimes when I go to stick it into 1st gear it goes straight in reverse (up left in the mk4)instead, and doesnt drop back down to allow free-flowing through the gears

    Have I done something wrong? I followed the How To guide from the forum to the word but its really bugging me

  2. #2
    Status
    Offline
    5853moore's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    3,194
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like u havent put the spring back in mate ?
    Back in an astra and loving it

  3. #3
    Status
    Offline
    satellite08's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No the spring is there, but am wondering whether the spring and ring bit need to be right at the top of the gearstick? It has been tightened fully so does not move or slip down, using an allen key.

Similar Threads

  1. Lift to Reverse Gear Knob
    By Amraam in forum Astra Discussion & Chat
    Replies: 8
    Last Post: 11-01-2009, 01:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •