Results 1 to 5 of 5

Thread: Starting problems

  
  1. #1
    Status
    Offline
    jaysere's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Starting problems

    Hi Newbie to this site so take it easy..
    2006 astra 1.4 with intermitnat starting problems as follows...
    first time happend 4-5 weeks ago single click when tried to start. starter motor failed to turn, Bump started at ease, imeedialtly failed to start, bumped again following morning, started with ease, tried off key again started ok and continued to do do for some 2 weeks.
    the problem then re-occured, making me think the starter had a ded spot after get dramitically worse i ordered new(reconn) starter motor fitted.. turned key still got same problem.. Sooooooo a wireing problem maybe??
    fitted live wire direct to starter motor and it starts first time every time..
    now ive traced wires from starter motor back to black box housing fuses and relays.. changing pretty much every one but still having same problem.
    so guys where do i go from here, bearing in mind theres no faults recorded, so carnt use that method.
    what should i be checking next??

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The problem with intermittent problems is can you guarantee that the problems there when your testing it?

    The fact it's clicking makes it sound like the solonide is sticking but then you've had a replacement starter motor.......... A bad engine earth could cause this problem too so next time it doesnt start take a jump lead from the battery negative to a good metal part of the engine

    If that fails when it's not starting next remove the starter relay and check for a permanent live on pin 30, ignition live on pin 86 and a earth when the key is turned to crank on pn 85. You can also bridge pin 30 and 87 to see if the engine cranks over

    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    jaysere's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This is where I get confused as when I asked price stock availabilty for starter relay was told they dont list one,
    However as k1_x125 and k3_x125 are identical items i tried swapping them around to no avail.. I its also been noticed that when trying to start that all of the relays seem to be clicking (k1 - k13 - k8 - k9 - k10 - k3)

  4. #4
    Status
    Offline
    Acrantophis's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    89
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I could be barking up the wrong tree here but when I had starting issues (1.7CDTI) it turned out to be the CIM module. The symptoms I had were turning the key didn't always crank the starter motor. Removing the key and trying again sometimes worked.

  5. #5
    Status
    Offline
    jaysere's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    **** update****
    yesterday just before we gave up and considered sending to main dealer, We noticed a drop in power before trying to start.... the lights dimmed on dash etc.... we then proceded to test battery.... output was considerbly low.. fitted new battery PERFECT!!!! NOT A PROBLEM SINCE (yet).. seems batery was failing and not giving enough power to start..
    all makes sence really

Similar Threads

  1. Starting problems
    By Beeman in forum Diesel Engines inc. Transmissions
    Replies: 7
    Last Post: 12-01-2012, 19:10
  2. starting problems
    By srilad in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 03-12-2008, 18:37
  3. GSI starting problems.
    By Bye Bye Gti in forum Turbo Petrol Engines inc. Transmissions
    Replies: 8
    Last Post: 04-07-2008, 21:00
  4. Starting problems
    By sam_p2000 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 25
    Last Post: 16-03-2007, 19:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •