Results 1 to 5 of 5

Thread: 1.7 dti van starter problems or immobiliser?

  
  1. #1
    Status
    Offline
    itzjoolz's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.7 dti van starter problems or immobiliser?

    Hi, yet another problem with 2001 1.7 tdi.
    The ecu was faulty so went to the expense of getting a new one.

    all fitted the van was running, a few days later replaced a couple of blown fuses and now it will not start.

    If i tow start it it will go but ive got nothing off the key.

    As it was starting ok before im not convinced its the starter motor but would the car still go on a tow start if the immobiliser had come on?

    Any advice appreciated guys this van is seriously close to being scrapped but it now owes me a small fortune

    Thanks

  2. #2
    Status
    Offline
    sri19's Avatar
    AOC Fanatic
    Join Date
    Oct 2006
    Posts
    370
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did you replace the ecu or the edu?

  3. #3
    Status
    Offline
    sri19's Avatar
    AOC Fanatic
    Join Date
    Oct 2006
    Posts
    370
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    immo fault would make the eml flash.

  4. #4
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It may be your earth connection, check for tightness at the battery, then run a jump lead from the neg bat terminal to a good earth point on the engine and see if that works, if this gets you started you will need a new earth lead.

  5. #5
    Status
    Offline
    itzjoolz's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the replies guys, replaced ecu and it was running for a couple of days.

    no flashing eml

    will have another look at it tomorrow and check connections.

    Thanks

Similar Threads

  1. Car fault - Immobiliser/starter?
    By cthrower in forum Electrical
    Replies: 9
    Last Post: 07-02-2012, 19:53
  2. MK5 Immobiliser/ECU problems pls help!!!
    By shelleyf in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 14-05-2011, 15:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •