Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Vibration at 80 mph

  
  1. #1
    Status
    Offline
    tony.astra's Avatar
    AOC Regular
    Join Date
    Oct 2007
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Vibration at 80 mph

    hello, has any one found out what is causing the vibration at 80 mph, because i have heard a few different reasons but no one has ever pin pointed the exact problem,

    does any one know what it is?

  2. #2
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Can be a few things, wheel alignment, wheels not balanced properly.

    Have you tried swapping your back wheels to the front and see if the vibration moves (only temporarly, always keep your best tyres on the back) If the vibration moves from front to back then its your wheels need balanced, or crappy tyres.

    Might be worth checking your tyre pressure also.

  3. #3
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    i used to get it at 70mph, as soon as i got to 75mph it stopped, changed the wheels over and have since had no problems
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  4. #4
    Status
    Offline
    peter_f87's Avatar
    AOC Newbie
    Join Date
    Jun 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had this problem after getting new tyres on front so kept getting front wheels balanced but never worked so changed them around fronts and back still had same problem but took it to a decent garage got them balanced again job done. Could have been that the new tyres were shite.

  5. #5
    Status
    Offline
    sport-hatch150's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,907
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive got a spare set of wheels that vibrate at 80 mph, one is warped. Helps keep your speed down i guess.

  6. #6
    Status
    Offline
    tony.astra's Avatar
    AOC Regular
    Join Date
    Oct 2007
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah but thing is its ok saying keep your speed down its the fact of it vibrating at that speed and you dont know what it is thats the annoying part

  7. #7
    Status
    Offline
    tony.astra's Avatar
    AOC Regular
    Join Date
    Oct 2007
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    does any one else know what the problem may be?

  8. #8
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    It's been said already, more than likely you need to get your wheels balanced, this would be the first thing to get checked with issues like this.

  9. #9
    Status
    Offline
    stevo1's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    461
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    all everyone says is balance your wheels or tracking, i think there is some design fault because i got brand new wheels with good performance tires and its the same old story but only on certain roads.

    ive had everything double checked and there is nothing at all wrong with the setup, its not enough to worry me but as mentioned it is bloody irritating
    BLACK BEAUTY

  10. #10
    Status
    Offline
    a.tanasan@btinternet's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    652
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    are the wheels std.? or aftermarket? if they're aftermarket make sure you got top notch and the right size spigots fitted ; as well goes for the wobbly nuts make sure you got the right length and each nut torqued equal
    x18xe1 152bhp-136lbft

Page 1 of 2 12 LastLast

Similar Threads

  1. Vibration at 80 mph
    By sreeram.ralls in forum Chassis
    Replies: 25
    Last Post: 29-05-2008, 00:23
  2. Vibration!
    By Ravencs in forum Chassis
    Replies: 7
    Last Post: 14-02-2004, 17:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •