Results 1 to 3 of 3

Thread: Hey I have a fault code!! Go me!! haha

  
  1. #1
    Status
    Offline
    braenard's Avatar
    AOC Fanatic
    Join Date
    Oct 2009
    Posts
    509
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Hey I have a fault code!! Go me!! haha

    Hey just a quick question, right i decided to do the pedal test yest as i bought one of those OBD-2 diagnostic thingys the other weeks and nothing came up on it as i had a major problem with the car and couldnt figure out why my battery was being drained so quickly, but thank god my step-dad breaks older cars to export the engines and other stuff like suspension and cats, those sort of things, but anyways i was lucky that we had containers of batteries that i could use till i finally got it sorted out, but i finally figured out that it was my alternator when it finally decided to give up after about a year of faffing around!! haha, but anyways back to my question, as i was saying i did the pedal test and i got one that came up and its P1230 its for the Power supply relay, now would that be left there from when the alternator was giving up?? Sorry for the bit of a speal! haha!!
    Work was manic now my brain is fried!!

  2. #2
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get it cleared and then check it.

    MOst likely though.


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  3. #3
    Status
    Offline
    braenard's Avatar
    AOC Fanatic
    Join Date
    Oct 2009
    Posts
    509
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Heya I went to Opel and got them to clear it for me, my mate did it for me, but anyways drove it around for the day yest and i decided to do it again last night and its doing the bloody thing again!! ah well, sure if something breaks ill just have to replace it, am gonna see if my step-dad can get me another MK4 astra with the same engine just for parts like, just in case i need em! hahaha
    Braenard
    Work was manic now my brain is fried!!

Similar Threads

  1. Fitted a new lambda sensor bank 1 due to fault code p0135, now code has flashed again
    By Josh_GsiTurbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 16
    Last Post: 31-01-2012, 20:16
  2. 18XE1 coilpack - is a fault always shown by fault code?
    By oddsocks in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 05-11-2007, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •