Results 1 to 7 of 7

Thread: stereo got no power and now the central lockings gne too.....help please!!!!!!!

  
  1. #1
    Status
    Offline
    marty18's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    stereo got no power and now the central lockings gne too.....help please!!!!!!!

    hi iv used AOC for a few different things but this is te 1st time iv had to post a Q so any advice would be massively appreciated...

    well when my other half was drivin my 52 sxi 16v o work the other day she sed the radio just went off and now theres no response from it whatso ever .iv checked all the fuses ..looses connection etc but still no joy??????
    secondly a few days later i go ou of the car and when puttin the key into the door to lock up the central locking wouldnt work andnow have to push each button down on eacg door individually ...any advice please peeps im strugglin big tym ere and not knowin my ar*e from my elbow doesnt help...!!!

  2. #2
    Status
    Offline
    marty18's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    and now ive noticed that the power steering is takin a second longer to kick in when i start the car and when i fully the lock the steering at a standstill the dashlights dim considerably???????????????

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Does the top display work showing the time? If not check the fuses for the stereo, the same will go for the central locking

    Also if you have a voltmeter check what the battery is charging at, the alternator may be overcharging
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    marty18's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks.....
    yes the clock still works and iv booked it in to go and get the alternator checked tomorrow after work... the garage didnt really sound to sure as to the cause of the fault either until he has a look at the car...my uncle works at a garage and has one of them snap on diagnostic computers but is quite a way out of my area so cant get it up their til friday afternoon hope this will reveal the problem and at least give me some fault codes to go off...and again thanks for the advice ...anyone else reading ths who has experienced similar problems please comment ....

  5. #5
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Do you have a standard HU?

    If not they sometimes have there own fuse on them (my pioneer one does i do believe)

    If the alternator is overcharging it could be blowing fuses, however if there are no fuses blown it could be doing the opposite and not working correctly and therefore not charging the battery, as autosparks said, check your battery first. If thats going then it could be just that, though if the alternator is knackered and is overcharging it may have damaged the battery as well.

    So make sure you check both.



    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  6. #6
    Status
    Offline
    marty18's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks guys iv got the cl and the stereo sorted now but the power steering pumps broken and got tobe replaced and this is not cheap!!!! not sure wether to get a second hand 1 or pay full whack for a new 1 ??

  7. #7
    Status
    Offline
    DjMac's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the same problem you had in the first place, The central locking and Head unit dont work, Battery is about nackered like, the van was left standing for ages and the battery went flat! What was the problem on yours?

Similar Threads

  1. Central locking /Stereo problem
    By bounder in forum Electrical
    Replies: 1
    Last Post: 29-10-2012, 19:44
  2. No power in stereo? Any Help?
    By adam88 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 10-04-2010, 17:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •