Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Pioneer DEH - P85BT Doesnt save settings!

  
  1. #1
    Status
    Offline
    mjmk4's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation Pioneer DEH - P85BT Doesnt save settings!

    I know there is another post but its gone off topic ...

    I took my system out and I couldn't exactly find the yellow cable but not sure if the red one is right so i took a pic of it .. shown below



    The yellow cable has this big black thing on it .. like a fuse thing i think!

    do i swap the orange and the red ...?

    Thanks

  2. #2
    Status
    Offline
    sep's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Posts
    612
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    that not the yellow one in the middle??

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Between the red and orange cables is a yellow one so swap that with the red. If you look further back you'll see some clear bullet connectors

    The orange is for illumination
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    mandizzle1's Avatar
    AOC Fanatic
    Join Date
    Aug 2009
    Posts
    596
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you should connet all the yellows with reds....and if it doesn't save then swap them around...leave the orange one don't need it

  5. #5
    Status
    Offline
    mjmk4's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the yellow has a big black block .. no connectors ... see on pic



    the red u can plug in and out ...

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Further back just before the ISO connector will be will be some connectors to allow you to unplug it
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    mjmk4's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm okay .. ill try tomorrow morning

    whats that blackbox on the yellow thing called .. and before the ISO connector .. what u mean.

    thanks

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Thats proably a noise supressor, might have a fuse in it too
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    The bullet connectors are @ the ISO end of the wiring loom.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  10. #10
    Status
    Offline
    mjmk4's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Soo i make a cross with the wiring .. yellow to the red and red to the yellow as shown below with a blue line and purple/pink line. Is that right?



    Thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •