Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: REVS dipping and its worrying me now!

  
  1. #1
    Status
    Offline
    WayneSammie's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    REVS dipping and its worrying me now!

    HI all,

    Right basically, the car works fine, however when pressing the clutch to slow down and stop (only occasionally does this happen) the revs dip to approx 400 / 500 and then bounce back to idle perfectly, the car hasnt stalled once yet whilst doing this but i fear it might at some point if i dont look into it sooner.

    I had thge battery replaced about 3 months ago due to the old one dying, the only additions i am running from the battery are the sub and amp and they are only small themselves, not tried unhooking them for a while to see if that helps but may well do that as a point of curiosity. The only other thing i have noticed is that at night when i play music the bass from the sub really drains the power from the battery Eg all the lights are dipping with the bass, just like a personal disco really.

    Sorry its long winded but does anybody have any ideas of what i could look at or is this normal ?

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The throttle body is probably clogged up with cr@p so give that a good clean out
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    WayneSammie's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its a brand new ported throttle body mate, only had it on for about a month so cant see it being clogged up yet. Saying that could it be the fact that its modified ?

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    No idea tbh. This should really be in the engine section I think to so what engine do you have and i'll move it for you
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    WayneSammie's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sorry mate, wasnt sure what the problem was so guessed it was electrical.
    Its a Z14XE, cheer Andy ?! (IIRC)

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Thats me

    I'll move it to NA engine for you then
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    drue1's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Posts
    254
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the idle control valve if it has one

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Z series engines dont have ICV

    if its not the TB - then its more than likely the EGR valve

    give it a damn good cleaning but youll probs find it has no effect whatsoever!

    £65 for brand new Delphi replacement or about the same for an ECU update via Vxl which removes it from the system

    at least clean it first and see how u get on

  9. #9
    Status
    Offline
    WayneSammie's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have a suspision you might be right geordie! Ive noticed on other threads that cleaning it can do more harm than good and it got a cleaning not so long ago, come to think of it not long before this started happening!

    This leads me onto this...

    1. Can this cause the problem im having with the dimming lights or is this just normal with a sub and amp installed ?

    2. Whats preferred ? New EGR or Tech 2 update (i have a vauxhall mechanic who could probably do it for me for a few pennies)

    Thanks in advance.
    Wayne

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if u have a mate at Vxl then its a no brainer - permanently deleted - SIMPLE

    as opposed to a mechanical part that will no doubt at some point fail again


    just check if an update is actually available for the Z14XE as not all engines are applicable


    not sure about the "cleaning can do more harm" ?????? sounds like something a certain member on here would preach but total nonesense IMO

    anyway have a word with ur "mate" and keep us posted




    dimming lights will be unrelated - battery and alternator issue - might be good to get ur mate to line u up a new 70ah battery too whilst ur at it - only £55 on trade club anyway if u can get that.

Page 1 of 2 12 LastLast

Similar Threads

  1. Revs dipping on idle when hot!
    By shultsy12 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 27-11-2010, 21:32
  2. Idling problem (revs dipping)
    By DAZOCA in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 11-01-2007, 12:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •