Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: AOC forum/server problems? anyone else?

  
  1. #1
    Status
    Offline
    DiscoFred's Avatar
    Hulk smash!!
    Join Date
    Sep 2008
    Posts
    13,342
    Mentioned in
    24 Post(s)
    Quoted
    25 Post(s)

    AOC forum/server problems? anyone else?

    Over the past week I have been getting database errors, general deadness, no replies and basically very slow connections to the AOC forum. Not all the time, just enough for it to be irritating.

    Are there any on going problems?

    Has anyone else seen this?

    All my other 'educational' browsing is unaffected.

  2. #2
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    yup same here

    There seems to be good number of double posts occuring too, which hasn't happened for a good while

  3. #3
    kr00zin_uk
    kr00zin_uk's Avatar
    I reported this problem back in June on a previous thread, there's also a screenshot included:

    http://www.astraownersclub.com/vb/showthread.php?t=205586

    It seems to happen at about 09:00 and 15:30 every day and we thought it was probably the result of out of hours server maintenance, as this site is apparently hosted on a foreign web server in a different time zone.

  4. #4
    Status
    Offline
    Sami's Avatar
    The Invisible Woman
    Join Date
    Feb 2008
    Drives
    Zafira
    Location
    Garelochhead, but now Northampton
    Posts
    12,675
    Mentioned in
    50 Post(s)
    Quoted
    7 Post(s)
    yep, database error every morning around 9am. Probably something to do with the server farm
    Why not sign up and join us.
    Become a member today

  5. #5
    Status
    Offline
    Ronny's Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    663
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be many factors of this...

    first being the site is on shared hosting... not good rly
    could be an autobackup feature in VB that locks tables to do a mysql dump (not rly needed to lock tables although does help some what)
    there could be issues with mysql, with busy sites sql can sometimes take a big hit... way to sort that it to set a crontab up to optomise and repair the db once a night..
    the timeout could be a result of mysql and apache (httpd)... best thing would be to move to lighttpd as i found this is alot better than apache...
    another could be the sites my.cnf (the mysql config) hasnt got enough sql connections open for the site to handle...
    or ofc it could be someone ddosing (highly unlikely) but a firewall such as APF (runs over iptables) would help...

    theres many factors to this.... if the site is on shared hosting.. i would recoomend moving to a dedicated server. http://www.kimsufi.co.uk/ <-- £20 one would be good enough..

    just my thoughts :P

  6. #6
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I can assure you the server and sql is more than upto the job, its a simple matter of the backup running when we are online. Its being looked into and the admin team are aware

  7. #7
    Status
    Offline
    Paul's Avatar
    Ex-Astra Owner
    Join Date
    Sep 2004
    Posts
    12,861
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    We are already on a dedicated server as well

    Currently being worked on but the 9am 'issue' is when the backup is run from the hosters. I would much prefer to have a back up and the forum to run slow for a few mins than not to have a back up and be screwed if the whole thing goes tits up

    After all it is only a few mins of the day

  8. #8
    Status
    Offline
    MarkG's Avatar
    AOC Obsessed
    Join Date
    Nov 2008
    Location
    Cambridgeshire
    Posts
    10,676
    Mentioned in
    14 Post(s)
    Quoted
    17 Post(s)
    Follow MarkG On Twitter
    Quote Originally Posted by redhotpanther View Post
    We are already on a dedicated server as well

    Currently being worked on but the 9am 'issue' is when the backup is run from the hosters. I would much prefer to have a back up and the forum to run slow for a few mins than not to have a back up and be screwed if the whole thing goes tits up

    After all it is only a few mins of the day
    So is there no way it could happen at a time when there is less "activity" on the forum, i.e. early hours of the morning?
    Astra sold ... replaced with a Skoda ... soon to be replaced with another Vauxhall

  9. #9
    Status
    Offline
    Ronny's Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    663
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ah right! if its hosts backing upo i understand totally

    should be changeable... all depends how the backup is done i guess..

  10. #10
    Status
    Offline
    Paul's Avatar
    Ex-Astra Owner
    Join Date
    Sep 2004
    Posts
    12,861
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mgodden1989 View Post
    So is there no way it could happen at a time when there is less "activity" on the forum, i.e. early hours of the morning?
    We use an American hosting company so the backup is done during 'their small hours', just unfortunate that it coincides with 9am our time.

Page 1 of 3 123 LastLast

Similar Threads

  1. New to the forum, turbo problems
    By Bussey in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 18-07-2013, 15:46
  2. New to Forum plus problems
    By billabong987654321 in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 19-12-2009, 19:15
  3. Forum problems 5/11/2006
    By MatG in forum Community and Site News
    Replies: 25
    Last Post: 12-11-2006, 17:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •