Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Help....MOT worry..

  
  1. #1
    Status
    Offline
    flairz's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help....MOT worry..

    Hi,my mot is being done tomorrow and my tailgate brake light is not working,will she (astra 1.7dti) be all good??

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's a fail:

    "High level stop lamps

    These are lamps usually fitted in the rear window or boot spoiler of a vehicle and may consist of a number of light sources .
    At least 50% of the light sources must illuminate "

  3. #3
    Status
    Offline
    Fabyoulous's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Posts
    1,125
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I thought those lights were in a series so if one went the whole line went? So it will always be 0 or 100% illumination

  4. #4
    Status
    Offline
    flairz's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The dash light behind the heater controls has gone aswell could this be related...i connected the light up to the battery and it works fine.

  5. #5
    Status
    Offline
    razz's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    458
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    pop in some LED's

  6. #6
    Status
    Offline
    flairz's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the LED light works fine...just not coming on when i brake....looked at the connection at the top of the boot and is ok. Was told it would pass the MOT on here..

  7. #7
    Status
    Offline
    stevo1's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    461
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nope same principle as the spare wheel, if its in the car during the test it needs to have legal tread or its a fail
    BLACK BEAUTY

  8. #8
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my quote is from MOT manual website...

    since you don't beleive it , just put the car in for the test
    .... and come back on here to hopefully tell me the car passed and I got it wrong.


  9. #9
    Status
    Offline
    flairz's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I do beleive you Coo,i'll just get the garage to do it before they put it in...

    Thanks for your help.

  10. #10
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Strange for them all not to be working.
    The truth is always the truth even if you haven't realised it yet...

Page 1 of 2 12 LastLast

Similar Threads

  1. Anything to worry about???
    By Lee_y in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 13
    Last Post: 11-05-2009, 17:34
  2. anything to worry about???
    By A5TRA 59ORT in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 16-02-2005, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •