Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hello everyone.

  
  1. #1
    Status
    Offline
    AshGTE's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Hello everyone.

    Hello all. I thought I should sign up and say hello as I'm spending a lot of time searching through your website as I've bought myself a 2001 Astra Coupe Turbo.

    I normally spend most of my time on the Mk1oc as I have a Kadett D GTE that I'm restoring. The Kadett and the Astra are worlds apart really. The Kadett is about as simple as it gets and the Astra is a steep learning curve to say the least!

    I'm not clued up on website just yet but would it be OK to ask for advice here or should I start another thread in more relevant section?

    Yes i'm a skin flint and haven't bought the picture from the ring



  2. #2
    Status
    Offline
    untouchable's Avatar
    Yer...I'm nuts!!
    Join Date
    Apr 2005
    Location
    Hampshire
    Posts
    9,405
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Follow untouchable On Twitter
    Welcome to AOC


  3. #3
    Status
    Offline
    MrStush's Avatar
    AOC Premium Member
    Join Date
    Jul 2008
    Posts
    2,625
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Welcome to the AOC!!
    Star Silver SRI Turbo..'Red.Dot Reloaded'..Cybox Precat, Cybox Catback SS Exhaust..K&N Panel Filtered...9Ltr EDS SMIC!!.....

  4. #4
    Status
    Offline
    Chewy.'s Avatar
    North East RO
    Moderator
    Join Date
    Dec 2008
    Location
    South Shields
    Posts
    6,227
    Mentioned in
    11 Post(s)
    Quoted
    3 Post(s)
    Add Chewy. on Facebook
    Welcome to the fun house mate, any questions mate just fire away someone will be able to help.

  5. #5
    Status
    Offline
    Davee's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Location
    Buckingham
    Posts
    1,664
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    Welcome to AOC....

    Nice coupe...... nice colour choice as well, the best colour.... ...... Who said i'm biased?....lol

    If its got pistons or tits, its gonna be expensive!!






  6. #6
    Status
    Offline
    AshGTE's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the warm welcome.

    Since I bought the car Iíve had what seems to be some of the most common faults pop up. First it was the Auxiliary water pump.
    Then the pump from the windscreen washer.
    Then one of the rear bearings is making a warbling noise (still need to change it).

    The key snapped off in the ignition and got stuck in position 0.
    7 hours later I had it fixed and went down to the ring to join the lads on the BHTN 2009.

    I noticed the Dump valve would go off even when you weren't trying to excite the engine. Itís a Bailey DV26D.

    Then I got the code p0100 which appeared after my car stuttered and began to idle roughly. I replaced the AFM and cleared the error code(s).
    All was ok for 3 days.

    It also had p1106 stored which Iíve noticed is fairly common I think that code is appearing because code p0136 has now popped up. Which I believe to be a Lambda sensor. Which one Iím not entirely sure. Front CAT?

    I've still got to refit and check my pipes for leaks and splits as well as flush my intercooler out (bit of oil in the intake) to eliminate them.

    I've cleaned all the earth points that I can see near the battery as Iíve heard there is an earth fault somewhere on these cars? Could somebody clarify which earth this is please?

    Next week Iíll split the loom and get rid of those dodgy connections Iíve read about near the battery.

    When I use any electrical items in the car the lights dip considerably when the engine is idling. If I use my electric windows it sucks power out of everything, dash lights, and head lights. I'm considering changing my Alternator but this might be a dodgy earth???

    When I accelerate the turbo lags then comes in with some force but feels to be dropping off after the initial boost. Between 5-7k feels very flat.

    I removed the dump valve to aid fault finding as Iím not sure if its working as it should. Then I refitted the original pipe work, I noticed when refitting the Vac pipes that the original goes into a small box (possibly a non return valve?). I had a search on the web and most people seem to recommend fitting them higher up. Is this the case?

    I use the car as my daily driver so itís not going to be tuned, I just want it to run well. The previous owner fitted the dump valve. I'm not that fussed. I'll have my 8v turbo Kadett for my adrenaline fix.

    I've just noticed how much Iíve written. Thanks for persevering through and any help would be much appreciated!

  7. #7
    Status
    Offline
    neon_lights's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hello there and welcome

  8. #8
    Status
    Offline
    jimdt's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    5,338
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    welcome aboard!!

  9. #9
    Status
    Offline
    Mz-Dust's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Posts
    1,394
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Welcome

  10. #10
    Status
    Offline
    trenchy's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    4,777
    Mentioned in
    8 Post(s)
    Quoted
    4 Post(s)
    Welcome mate. nice coupe
    Honda Civic Type R

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •