Results 1 to 3 of 3

Thread: Engine not starting

  
  1. #1
    Status
    Offline
    jorj.ives's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Engine not starting

    Hello all,

    I've got a J Reg Astra. I had it booked in for an MOT today but, sod's law, it isn't starting.

    When I turn the ignition key nothing happens. The starter doesn't even turn. If I turn the key to the second position the ECU light flicks on then off again.

    I've checked all the fuses and replaced the fuse in position 20, but the problem is still the same.

    Any ideas?

    Regards,
    Jorj.

  2. #2
    Status
    Offline
    stevo1's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    461
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the engine to chassis earth mate + all other earths
    BLACK BEAUTY

  3. #3
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    I'm assuming you have checked the battery?

Similar Threads

  1. Engine not starting help.....
    By charliepsmith in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 03-01-2011, 03:28
  2. engine not starting
    By Danny mulcahy in forum Diesel Engines inc. Transmissions
    Replies: 12
    Last Post: 09-09-2010, 23:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •