Results 1 to 7 of 7

Thread: In need of help with a fault code

  
  1. #1
    Status
    Offline
    K666HOL's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    In need of help with a fault code

    Having a few probs with my astra, 2002 1.6 16v convertible. cutting a long story short the eml light kept coming on when putting my foot down. i read about the pedal test which has resulted in finding fault 0607. as far as my knowledge of cars goes i am now stuck lol. please could anyone enlighten me as to what this fault means and what i need to have done?

    Also i have a tapping/ticking noise from the engine could this be to do with this fault or something else completely different.

    If anyone has any suggestions it would be grately appreciated

    Many thanks
    Newbie Holli

  2. #2
    Status
    Offline
    12vMatt's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,465
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    a quick search has found this for the fault code:
    http://www.astraownersclub.com/vb/sh...99&postcount=8

    the tapping/ticking is most likely the carbon canister solenoid - its on the back of the airbox, have a listen to see if thats it.

    mine also taps a little to tell me it wants new oil - when was it last serviced?

    theres a meet on at metro centre on sunday, if you come along one of us should be able to clear the fault code for you
    http://www.astraownersclub.com/vb/sh...d.php?t=222471
    Flame Red 2002-02 Mk4 1.6 SXi RIP
    Flame Red 1997-R Corsa 1.4 8v
    Back in an Astra Silver 2000-X Mk4 CD 1.6 16v

  3. #3
    Status
    Offline
    K666HOL's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers matt i shall have a listen 2moro and see if i can fathem it out.

    unfortunately im at work sunday afternoon till 11pm otherwise i'd have come along to meet u guys. maybe next meet, i'll keep an eye out for when it is

    thanx again

  4. #4
    Status
    Offline
    12vMatt's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,465
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    let us know how you get on with it
    Flame Red 2002-02 Mk4 1.6 SXi RIP
    Flame Red 1997-R Corsa 1.4 8v
    Back in an Astra Silver 2000-X Mk4 CD 1.6 16v

  5. #5
    Status
    Offline
    K666HOL's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well had my car serviced yesterday and the car sounds and drives like new. guy said the oil that came out was thick black and disgusting and it must have been the tappets making the ticking noise. Only had it serviced in february but the guy that did it this time reckoned that the oil hadn't been changed in ages. Do you think they saw me coming when i had it done in february or could my car have gone through that much oil since then?

    anyway the good news is i flogged my car up the motorway last night and so far so good the spanner light hasnt come back on yayy only thing now is the fault is still reading and disconnecting the battery hasnt removed it, do i need to get it removed via a reader or does this mean i still have a fault?

    So pleased i found this site otherwise i'd still be worrying about my car. thanks for everyones input on threads it was very useful

  6. #6
    Status
    Offline
    IainL's Avatar
    AOC Obsessed
    Join Date
    Jun 2006
    Posts
    3,844
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Changong the oil every 5k makes the world of difference and is easy and cheap to do yourself.

    Disconnecting the battery wont clear the codes I'm told, you will need a reader to clear them. I did all mine last night.
    I>< Silver Coupe ><I

  7. #7
    Status
    Offline
    K666HOL's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cool thanx Iain will try and find someone willing to clear it for me

Similar Threads

  1. Fitted a new lambda sensor bank 1 due to fault code p0135, now code has flashed again
    By Josh_GsiTurbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 16
    Last Post: 31-01-2012, 20:16
  2. fault code help
    By GSi_Calum in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 27-06-2011, 22:10
  3. 18XE1 coilpack - is a fault always shown by fault code?
    By oddsocks in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 05-11-2007, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •