Results 1 to 7 of 7

Thread: more black "soot" on exhaust tip than usual??

  
  1. #1
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    more black "soot" on exhaust tip than usual??

    Easy lads...

    I've just noticed my chrome tailpipe is proper black at the minute... its never been this black before!!

    also theres a bit of what i can only assume is water drippng out of the exhaust

    Recently i fitted a race tube centre section and then took it off within minutes as i didnt like the sound... since then i had the exhaust emissions light on but manged to get rid of that with a throttle body clean and an ECU reset.

    Just wondered what could be causing this extra sooty shiz on my tailpipe?? any ideas mucho appreciatedo!!

    Matt
    rude not 2...

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    The cat converts some noxious gasses (techy term!) into water...you'll probably have more water due to the colder weather too through extra condensation due to the higher engine/exhaust/air temp differences.

    Can't comment on the carbon build up though, may be related to the water but unsure?

  3. #3
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)
    black soot is normal through the combustion process but if its excessive then it could be that your running too rich or your burning oil

  4. #4
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK thanks for the replies guys, what could be making it run too rich then as i've been using the same petrol as ever and havent done anything myself....

    ...although when i reset my ECU i drove it aggressively for a couple of miles as i read on here thats good for reprogramming to gain benefits from the mods i have (catback exhaust and induction kit)

    do you reckon that could have messed things up for the engine??
    rude not 2...

  5. #5
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My Dads just said that it could be carbon deposits in the exhaust system due to ticking over for long periods of time.... i had the engine running for 2 1/2 hours last night..watching a DVD the car.

    would this be a simple solution to my problem woud u agree??
    rude not 2...

  6. #6
    Status
    Offline
    turbodfocus's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Keep an eye on your oil top ups matt.. ma coupe was the same about a month ago but ive just renewed my whole exhaust system right from the manifold and it hasnt carboned up yet.. just as an exersise take out the lamda sensor in the exhaust and give it a good clean then refit. i know that the lamda can make the mix a little rich... worth a try.

  7. #7
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ah that makes sense thanks for the heads up... the lambda sensor was actually unplugged for a couple of days as it popped off when i took the centre section off lol dint even relaise at the time! oops, yeaa i'll check the oil later when i can get it on the flat, cheers
    rude not 2...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •