Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: my astra gsi,just started popping??

  
  1. #1
    Status
    Offline
    leegsi27's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    my astra gsi,just started popping??

    hey guys...right..noticed last week that when i set off from cold my car starts to pop and bang between 3-4k,neva done this before and its concerning me abit,now also i think i maybe burning abit of oil as i notice a puff of blue smoke now and again when i first set off and also when i first set off after idling abit,now also im using ngk iridiums which have done 16k miles.... so my thinking is maybe the prob is the plugs that need changing?? anyone elsee had similar probs?? also car is running 289bhp and isnt standard
    Astra GSI with red.dot power!!
    289bhp and 330lb/ft...@ 16psi

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    most mapped cars pop and bang

    mine is running standard map and pops and bangs almost all the time due to the exhaust and plugs etc

    if ur concerned then pop in some new plugs for starters as 16k is a bit long imo

  3. #3
    Status
    Offline
    leegsi27's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeh,just mine hasnt done it before last week in the 5 months ive had it mapped,gonna get sum more bkr6eix's me thinks,thanks G/bandit
    Astra GSI with red.dot power!!
    289bhp and 330lb/ft...@ 16psi

  4. #4
    Status
    Offline
    Dan Robinson's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Posts
    102
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the blue smoke sound concerning, usually turbo problem no? If its never popped before, get it looked at. I'm running 300bhp and mine dont pop at all.

  5. #5
    Status
    Offline
    leegsi27's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well wen i took my plugs out a few week ago to clean them up... looking left to right (1-2-3-4) plug 3 and 4 looked abit sooty,does this indicate abit of oil burning?
    Astra GSI with red.dot power!!
    289bhp and 330lb/ft...@ 16psi

  6. #6
    Status
    Offline
    aussiegman's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    801
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Black soot or greyish?? It can mean its running rich on those cylinders...Dirty injectors maybe...

  7. #7
    Status
    Offline
    LOCKO's Avatar
    South Central RO
    Moderator
    Join Date
    Feb 2008
    Location
    hampshire
    Posts
    8,862
    Mentioned in
    28 Post(s)
    Quoted
    23 Post(s)
    mine pops now i have a pre-cat de-cat mainly when the exhaust is hot , soon to be fitting a miltec center section aswell so will probs make it worse

  8. #8
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine is mapped to 300 and does exactly the same, worse when it's hot, but my turbo's sh@gged so that's playing a part, but not too happy. Changed plugs and coil pack recently...no change
    Tell me what you've done, not what you're going to!

  9. #9
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive always thort it was todo with the type of exhaust ect but spose the cold weather could play a part when ure driving at them revs on cold ure ecu is probbebly pushing abit more fuel in than normal and ure burning it in ure exhaust wel just a thort anyway

  10. #10
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    mine doesnt pop unless i rev quickly, im even running cossie plugs which ppl says makes it pop, but mine wont,lol

Page 1 of 2 12 LastLast

Similar Threads

  1. Astra popping/knocking noise mk 3 sport
    By adpace8 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 07-03-2012, 22:49
  2. Speakers started popping on startup
    By scdavis in forum In Car Entertainment
    Replies: 2
    Last Post: 08-08-2009, 21:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •