Results 1 to 4 of 4

Thread: Pics Needed Please

  
  1. #1
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Pics Needed Please

    Hi all

    My ABS and TC lights stay on while im driving sometimes.

    I have been told to check my sensors to see if thats the fault, but dont know where they are or wat they look like.

    does anyone have pics of where they are and what they look like ?


    plus has anyone else had this problem if so whats the answer on fixing it ??


  2. #2
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    any help ??

  3. #3
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    alright mate, they are the little "plug" things just behind ur calipers... u can see them by looking through wheel.... i had mine stay on just after i had my coilovers fitted as the sensors were unplugged 4 a while.. have u had any work done in that area recently?

    just unplug the sensors and plug them back in... u could also try resetting the ecu

    hope that helps a bit
    rude not 2...

  4. #4
    Status
    Offline
    coupe_mad's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah mate i have new arm put on the passenger side

    will try that later see what happens

    only comes on now and again

Similar Threads

  1. pics needed if any?
    By ZAF_GSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 27-02-2008, 22:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •