Results 1 to 3 of 3

Thread: VXR help

  
  1. #1
    Status
    Offline
    stevo_123uk's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    VXR help

    got these error codes stored,

    1410d
    14104
    13658
    13604

    car isnt holding boost either, runs about a bar and drops back to about 0.7 really quickly, any ideas? im thinkin a burst hose somewhere, i had the crossover pipe off an the inlet hat off to spray them could tht be the problem although they were fitted back on properly, confused as its really holdin back

    cheers
    Astra VXRrrrrr,

  2. #2
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That would be the first thing I'd check, make sure all pipes are fitted correctly, inc the small one under the crossover, and that you didn't disturb any vac hoses in the process. Make sure TB inlet has been fitted correctly, not allowing any leaks. I'd be tempted to tke everything off that was removed before, have a good look around, then refit everything again. Not seen those error codes before, where did you get them from?

  3. #3
    Status
    Offline
    stevo_123uk's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by AndyM View Post
    That would be the first thing I'd check, make sure all pipes are fitted correctly, inc the small one under the crossover, and that you didn't disturb any vac hoses in the process. Make sure TB inlet has been fitted correctly, not allowing any leaks. I'd be tempted to tke everything off that was removed before, have a good look around, then refit everything again. Not seen those error codes before, where did you get them from?

    got them from doing the brake pedal and accelartor thing, hmm ill hve a look weird how its jus started doin it as it was fine the night i took the stiff off then last night it jus started runnin little boost
    Astra VXRrrrrr,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •