Results 1 to 2 of 2

Thread: o2 Sensor

  
  1. #1
    Status
    Offline
    Stano_za's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    o2 Sensor

    Hi Guys,

    I need help...
    My 1.6 16v Sport Ecotec diagnosed the O2 sensor fault and after that it was loosing power and consumption was very high then last week got overheated and I sent to the mechanics.
    They can't get the engine stated any more. The computer is only showing the O2 sensor fault.
    It swings well but it won't start and will only starts on run start.

    The problem is they tried everything but they can't find the fault...
    I'm very stressed coz anybody got any idea???

    Thanks...

  2. #2
    Status
    Offline
    danny's sxi's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    2,473
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did it start when you took the car to the garage? if so then it must be something they have done. crank and cam sensors can stop the engine running. it will turn over but not fire. ive had that problem with a corsa not a astra

Similar Threads

  1. help help P0135 - O2 Sensor Heater Circuit Open (Bank 1 Sensor 1)
    By scotty020985 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 19-01-2015, 02:02
  2. Asta h pollen, outdoor temp sensor, coolant sensor locations please
    By Jattxx in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 13-01-2011, 23:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •