Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: key fob not workin

  
  1. #1
    Status
    Offline
    vnip's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    key fob not workin

    hi all

    i have an astra van 1.7 tdi the key fob has never unlocked the van since i have had it. i have put a new battery in it.

    first question

    when i press and hold the lock button it flashes is it suppose to... as if i do same to unlock it dosnt flash....

    second question

    how do i resync the key fob to the van....

    many thanks all........

  2. #2
    Status
    Offline
    Leon/1.7CDTI's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,094
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Put the key in and turn it to electrics on then press the lock button. if that dont work try the unlock button and if that dont work, then i dunno lol.

  3. #3
    Status
    Offline
    Fabyoulous's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Posts
    1,125
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How long did you have the battery out the key fob for? If for a long time that could be the problem.

  4. #4
    Status
    Offline
    vnip's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks

    also might sound like a daft question but ......

    does the remote central locking have its own fuse if so where is it located???

    many thanks all

  5. #5
    Status
    Offline
    lowry_uk's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    911
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    under the drivers right leg behind storage compartment.
    Lowry's 2.0 DTi Diary - The Story.....Ended
    Gone.....But will be back soon!!!!

  6. #6
    Status
    Offline
    vnip's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lowry_uk View Post
    under the drivers right leg behind storage compartment.

    thank you

    i have had a look thru the manuel and it dosnt show which one is the remote central locking fuse, it shows the central locking one does the remote us the same fuse as the central locking one ...

    or does the remote have its own fuse if so my manuel dosnt show which one it is

    many thanks again all

  7. #7
    Status
    Offline
    lowry_uk's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    911
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mmmm not sure have you tried the ignition on and pressing the lock button for a few seconds?????????
    Lowry's 2.0 DTi Diary - The Story.....Ended
    Gone.....But will be back soon!!!!

  8. #8
    Status
    Offline
    vnip's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lowry_uk View Post
    mmmm not sure have you tried the ignition on and pressing the lock button for a few seconds?????????
    hi yes i have tried that but no luck

    if i press and hold the lock button the littl led on the key fob flashes....

    but if i press and hold the unlock button it lights up and the goes of(which it is ment to do)

    is the unlock one suppose to flash when i hold it if not any ideas what might be wrong

    many thanks all

  9. #9
    Status
    Offline
    lowry_uk's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    911
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This happens to me. Open the fob and gently press the circuit board down on to the connectors. (Be gentle). This worked for me. Hope this works for you.
    Lowry's 2.0 DTi Diary - The Story.....Ended
    Gone.....But will be back soon!!!!

  10. #10
    Status
    Offline
    vnip's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    20
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lowry_uk View Post
    This happens to me. Open the fob and gently press the circuit board down on to the connectors. (Be gentle). This worked for me. Hope this works for you.
    hi thanks for your idea tried it and no luck

    the lock button still flashes when i press and hold it

    many thanks any other ideas????

Page 1 of 3 123 LastLast

Similar Threads

  1. heater is not workin
    By dw_sheffwed in forum Interior
    Replies: 2
    Last Post: 17-10-2007, 15:26
  2. lighter not workin
    By pimp in walsall in forum Electrical
    Replies: 3
    Last Post: 05-06-2007, 23:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •