Results 1 to 5 of 5

Thread: new SXI stalling HELP :(

  
  1. #1
    Status
    Offline
    luize's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    new SXI stalling HELP :(

    hiya

    my brother bought a W reg SXI and the idle is dodgy on it. it hunts around for idle, sometimes cuts out and sometimes it finds it and idles right, but cuts out ALOT!! when driving. theres a light missfire at 1500 rpm and when its been rainind it just doesnt play at all, its 10x worse and it stalls.

    we have put new plugs in as they were old but can anyone shed some light? we are cleaning the throttle housing and idle controll valve tomorrow but cannot afford to spend £££££££ on guess work so thought we would ask the people in the know

    help

  2. #2
    Status
    Offline
    IainL's Avatar
    AOC Obsessed
    Join Date
    Jun 2006
    Posts
    3,844
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    99% certain you will have solved your problem by tomorrow
    I>< Silver Coupe ><I

  3. #3
    Status
    Offline
    luize's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hopefully, people i know keep saying its the coil pack, is there any way i can check it?
    ive done the paperclip test and theres no codes stored.

  4. #4
    Status
    Offline
    IainL's Avatar
    AOC Obsessed
    Join Date
    Jun 2006
    Posts
    3,844
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Before you do that, clean out the throttle body and replace the idle control valve. a new one os only about 30 notes from e-bay.

    My Vectra's coil pack is nearing the end of its days, but no eml light comes on. Its just a case of changing it out in favouir of a known good one and seeing what happens.
    I>< Silver Coupe ><I

  5. #5
    Status
    Offline
    Leon/1.7CDTI's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,094
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This used to happen alot in my Corsa B :$ lol

    turned out i just needed a new HT lead.

Similar Threads

  1. v6 van keeps stalling
    By c20letmatt in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 19-04-2009, 20:55
  2. Stalling
    By GSISWIV in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 09-07-2008, 22:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •