Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Code 0130

  
  1. #1
    Status
    Offline
    stueygsi's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Code 0130

    Hi guys and galls, I have had a hesitation between 3&4k revs but engine management light was not on, however I did the pedal test and it came back with 0130 which I think is lambda sensor. Just wondering why this hasn't caused the eml to come on?

  2. #2
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    belive it is 02 Sensor Circuit Malfunction (Bank I Sensor 1)
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  3. #3
    Status
    Offline
    stueygsi's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dave234 View Post
    belive it is 02 Sensor Circuit Malfunction (Bank I Sensor 1)
    Is that the one in the pre cat?

  4. #4
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the gaps on your plugs
    Regal 3.5+ 325map
    2003 Astra Turbo

  5. #5
    Status
    Offline
    bhalay207's Avatar
    AOC Obsessed
    Join Date
    Sep 2009
    Posts
    1,943
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dave234 View Post
    belive it is 02 Sensor Circuit Malfunction (Bank I Sensor 1)

    what this man said, just checked it in the code book we have at work!

  6. #6
    Status
    Offline
    ste_h_88's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    743
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have this also. do i need to check the gap on my plugs even though i bought them from courtney? there the Ngk iridium ones bkr 6 or soemthing what should the gap be? plz help
    Arden Blue Astra GSi




  7. #7
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive had this with brand new plugs aswell. mine are gapped to 0.68mm and that fixed my hesitation when coming on boost.
    Regal 3.5+ 325map
    2003 Astra Turbo

  8. #8
    Status
    Offline
    ste_h_88's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    743
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok ill buy a tool to check the gaps on them asap.
    Arden Blue Astra GSi




  9. #9
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    i got cossie plugs looks like i need 2 gap them as im getting p0136 2nd lamba bot no eml, is there on pedal test

  10. #10
    Status
    Offline
    Rave Master's Avatar
    AOC Regular
    Join Date
    Nov 2004
    Posts
    96
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the 0130 as well. By searching other posts with the same issue, it seems like its not always the lambda sensor that is faulty. Code 0130 is really weird. People changed their AFMs and it cured the problem. Some I see were electrical related. I guess you need to put it on a series of tests to find the real cause. Earlier, mine would turn itself off and then after a while it would come back on. Now its always on.

    Borrow an AFM from a friend and see what happens. Try cleaning the lambda sensor with petrol.... Spray some WD40 on the jack of the sensor.

Page 1 of 3 123 LastLast

Similar Threads

  1. z20let error code 0130?
    By Turbohedgy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 21-03-2013, 10:05
  2. fault code 0130
    By ian rees in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 17-04-2010, 21:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •