Page 1 of 42 1234511 ... LastLast
Results 1 to 10 of 420

Thread: Hesitate... Surge... Hesitate... Surge...?

  
  1. #1
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)

    Hesitate... Surge... Hesitate... Surge...?

    Hi all,
    Does anyone know why my engine does this type of thing:-
    When you put your foot down (in mostly 3rd gear upwards) it is not smooth boost but seems to boost forward, then hesitate like the turbine has wound up over the boost pressure and waiting for the boost to catch up, then it boosts again, then the same... like a slight kangaroo effect... like a smooth jerking backward into the seat then easing off, then boosting again.

    It is not a problem at the moment but would love some feedback and suggestions from all...
    If she's not sticking her fingernails into the roof lining and digging her stilettos into the dash then you ain't going fast enough!!!

  2. #2
    Status
    Offline
    dalehawkins's Avatar
    AOC Newbie
    Join Date
    Aug 2009
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi there
    i think i have the same sort of problem but not as bad , i have ablue zafira gsi and i have just fitted a vxr turbo and still it does it , im interested to see what it might be .as i dont no much about this sort of thing

  3. #3
    Status
    Offline
    Dan@msx's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    change the front boost solinoid and do the rear boost solinoid by-pass if you havent already..... also check for any boost leaks, and clean the map sensor on the intercooler pipe
    No longer GSi power
    Dirty Derv Decked Vec is the way forward for me!

  4. #4
    Status
    Offline
    astra_dave's Avatar
    AOC Premium Member
    Join Date
    May 2006
    Location
    Bolton
    Posts
    5,316
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    dodgy afm, or boost control solinoid, or so it sounds like anyhow.
    Quote Originally Posted by aussiegman View Post
    You know me so well and not even dinner, a movie and some flowers Tony. What sort of man do you think I am!!!!!

  5. #5
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    Quote Originally Posted by Dan@msx View Post
    change the front boost solinoid and do the rear boost solinoid by-pass if you havent already..... also check for any boost leaks, and clean the map sensor on the intercooler pipe
    Quote Originally Posted by astra_dave View Post
    dodgy afm, or boost control solinoid, or so it sounds like anyhow.
    Hi Guys,
    Will look into the front BCS (rear is bypassed) and the AFM (using a 70mm one at the moment).

    Thanks.
    If she's not sticking her fingernails into the roof lining and digging her stilettos into the dash then you ain't going fast enough!!!

  6. #6
    Status
    Offline
    FAST PHIL's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    113
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the same problem with the boost coming in and then dropping off so on, but surely the diagnostic machine should pick up a fault with either of the 2 solenoids or the AFM?
    Astra G SRi Turbo

  7. #7
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    I have had the problem with both a faulty BCS and when my iriduim plugs were dying. Car drove fine normally, but on full throttle the boost was constantly on/off/on/off

  8. #8
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by buckle View Post
    I have had the problem with both a faulty BCS and when my iriduim plugs were dying. Car drove fine normally, but on full throttle the boost was constantly on/off/on/off
    It's the same issue that alos i'm having,
    However mine started after the EDS Remap.
    Once U Go Fast U Never Go BACK!

  9. #9
    Status
    Offline
    thrifty's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    618
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by XpLoD View Post
    It's the same issue that alos i'm having,
    However mine started after the EDS Remap.
    Mine did too! Gunna go up to vauxhall in a bit and get a new bcs for the front and see if that cures it.

  10. #10
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Join the club... at this rate there will be a specific area for Z20LET's that run like a bag of arse. So far mine has had the earth repair, an air flow meter, front boost solenoid, the rear solenoid bypassed, NGK plugs and it still does it. I'm currently waiting on a boost/map sensor to arrive and a reciculating valve.

    If neither of those cure it, it'll be getting traded in.

Page 1 of 42 1234511 ... LastLast

Similar Threads

  1. eratic boost...hesitate & surge , fix found !!!
    By Dave V6 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 15
    Last Post: 11-12-2012, 19:24
  2. Another surge, hesitate thread
    By JT888 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 31-05-2012, 10:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •