Results 1 to 7 of 7

Thread: Starting Issues

  
  1. #1
    Status
    Offline
    burdensskye's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Starting Issues

    Problem when starting, engine cranks over slowly and the gauges in the dash seem to loose power for a moment, very jerky movements. It seems as if the battery is dying but there no warning light showing for it. Any help would be appreciated.

  2. #2
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Sounds very like a duff battery to be honest.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  3. #3
    Status
    Offline
    willeywilson's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    461
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine does the same... every now and then usually on a cold morning they "shudder" back to zero then "perk" up again when the engine has started. my battery's light is still green though :s

  4. #4
    Status
    Offline
    burdensskye's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats exactly what happens with mine, have you had any issues with the engine starting / not starting?

  5. #5
    Status
    Offline
    willeywilson's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    461
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    once or twice it failed to start first time... left it a second tried again, sprang into life. been doing it since i brought it in february really. cba change the battery hahaha. i wouldn't worry about it too much unless yours fails to start

  6. #6
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Might be worth checking/cleaning the earth connetions at the battery & chassis points.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  7. #7
    Status
    Offline
    burdensskye's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    will do cheers

Similar Threads

  1. Starting Issues
    By Gearsofwar in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 15-09-2013, 20:58
  2. 99 1.6 8v starting issues
    By nasayr in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 11-07-2009, 21:54
  3. Starting issues
    By unreal_event_horizon in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 21-01-2008, 00:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •