Results 1 to 4 of 4

Thread: Problem...HELP!!!

  
  1. #1
    Status
    Offline
    Karl_Paradine's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Drives
    MK4 Astra SRi-T
    Location
    Bedfordshire
    Posts
    650
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)

    Problem...HELP!!!

    I made the effort today to put my FLi tweeters in my car. I fitted them in and could straight away hear a better sound coming from my music. I then made a move to put my front door speakers in. Once id taken one of them out, and made sure my new one worked, my radio stopped working. I cant turn it on at all. To add to that, the MFD wont turn off, key in the ignition or not.

    Can anyone suggest anything i can do to solve this and get my radio working again?
    PROJECT STORMMK4 Astra SRi-T Z20LET


    Future 500BHP Track monster......

  2. #2
    Status
    Offline
    Karl_Paradine's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Drives
    MK4 Astra SRi-T
    Location
    Bedfordshire
    Posts
    650
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)
    Can anyone help?
    The MFD, radio lights, and steering wheel lights wont turn off, no matter what i do, i.e. lock the car, turn the ignition off etc. And the radio wont turn on.

    Does anyone know what might be wrong?
    PROJECT STORMMK4 Astra SRi-T Z20LET


    Future 500BHP Track monster......

  3. #3
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked fuses ???
    Either on the fuse board, or on the HU ??

  4. #4
    Status
    Offline
    Karl_Paradine's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Drives
    MK4 Astra SRi-T
    Location
    Bedfordshire
    Posts
    650
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)
    Took all the fuses out earlier, HU working now
    Cheers Coo
    Getting the rest of my speakers, my sub, and my Kenwood HU sorted sunday

    Cheers fella
    PROJECT STORMMK4 Astra SRi-T Z20LET


    Future 500BHP Track monster......

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •