Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: PLEASE HELP!!!! Coolant Problem....

  
  1. #1
    Status
    Offline
    jafo666's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    762
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy PLEASE HELP!!!! Coolant Problem....

    Hey got a problem, which may be very small or very big.....

    Last night on the way home my mfd flashed up "coolant level" so i thought hmm.... i never use coolant and then steam came out from the left hand side of the bonnet, so i pulled over and checked everything, found no split hoses and no coolant left in the system, the only thing i can trace it to be is the coolant cap releasing it, which to me says either a faulty cap or problem with the cylinder head / gasket

    Anyway at the side of the road i put coolant back in and it held the coolant, i put the cap on and the system did pressurise, i let it rung for 10-15 mins and all was fine so decided to drive the rest of the way home, but after another 10 mins driving the light came on again but no steam so thought it may of had an air lock and just kept an eye on the temp gauge and it didnt go above half, got home and all the coolant in the tank was gone again.... So this morning topped it back up and drove to work, nearly all the way to work and the light came on aagin, got to work and the coolant had gone again!

    So i know ive got a problem, are the caps prone to be faulty over time, or is it over pressurising and chucking the coolant out meaning its probable the head / gasket??

    Any info will be helpful!

    Thanks.

    So iv got a new cap coming from vx today as they keep them on the shelf, also going to do a block test after work to see what that says,

  2. #2
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked the oil to see if it's contaminated?

  3. #3
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    easy one I would say water hose ontop of the gear box has a hole in it

  4. #4
    Status
    Offline
    Vintorez's Avatar
    AOC Premium Member
    Join Date
    Aug 2008
    Posts
    434
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive had coolant problems in the past, it dissapearing and not knowing where, only leaking once its hot and under pressure.

    you should be able to see where its coming from due to loosing 5 litres of the stuff on your way to work.

    ive found smaller cracks using the pink coolant halfords has, once the coolant leaks and dries, it leaves behind a pink residue, so you know its coming from their.

    you tried revving your engine for a while like holding at 2k, as your coolant flow rate changes as you rev up. and see if it starts dissapearing!
    Engaged in crime I grasp my throat
    Enraged my mind starts to smoke
    Enforce a mental overload
    Angry again, angry again, angry again
    And again and again, again

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    or once you get a new Cap for the header tank take the old one
    Drill a hole in it and Sitck a tire valve to put air pressure in the cooling system an the water will Drip out of the Hole jobs a good one

  6. #6
    Status
    Offline
    MrStush's Avatar
    AOC Premium Member
    Join Date
    Jul 2008
    Posts
    2,625
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dannysport18 View Post
    or once you get a new Cap for the header tank take the old one
    Drill a hole in it and Sitck a tire valve to put air pressure in the cooling system an the water will Drip out of the Hole jobs a good one
    Danny, where do you learn such things?....
    Star Silver SRI Turbo..'Red.Dot Reloaded'..Cybox Precat, Cybox Catback SS Exhaust..K&N Panel Filtered...9Ltr EDS SMIC!!.....

  7. #7
    Status
    Offline
    nyzrox's Avatar
    AOC Obsessed
    Join Date
    Apr 2007
    Posts
    1,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dont the header tanks crack though on these engines too due to high pressure buildup?

  8. #8
    Status
    Offline
    davemk4coupe's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    391
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Impossible to guess, there are loads of places it could leak from, I'd get the car home and run it with the bonnet up and look for where its leaking.
    2006 Astra 1.9CDTi SRi

  9. #9
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    Hi M8,
    Not saying the problem is this but worth a check...

    My Astra SRi had a head gasket done by VX and they botched it big time as coolant was hydraulicing into one of the cylinders and being burnt out... BUT there was no steam, etc. to show this...

    Just a thought as not all head gaskets blow between water and oil ways.

    HTH
    If she's not sticking her fingernails into the roof lining and digging her stilettos into the dash then you ain't going fast enough!!!

  10. #10
    Status
    Offline
    jafo666's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    762
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well my new cap has arrived from vx and also got some block testing fluid so gonna try and do that tonight! Im hoping it was just the cap!

    It cant be a hose etc. because it wouldnt hold any pressure and would leak as soon as it was filled back up and started?

    So its got to be the cap, or head / gasket ???

Page 1 of 3 123 LastLast

Similar Threads

  1. coolant problem
    By diesel-dog in forum Diesel Engines inc. Transmissions
    Replies: 10
    Last Post: 18-07-2009, 12:39
  2. Another coolant problem!
    By Slievemore in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 01-12-2008, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •