Results 1 to 7 of 7

Thread: Missfirein under presser

  
  1. #1
    Status
    Offline
    smithygsiboy's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    226
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation Missfirein under presser

    I got it running and drivin (but) it dont like to start and miss firers under presser z20let

  2. #2
    Status
    Offline
    FEDZYN888's Avatar
    AOC Lite Member
    Join Date
    Jan 2009
    Posts
    2,351
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    missing on idle m8? or just when on boost

  3. #3
    Status
    Offline
    nyzrox's Avatar
    AOC Obsessed
    Join Date
    Apr 2007
    Posts
    1,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by smithygsiboy View Post
    I got it running and drivin (but) it dont like to start and miss firers under presser z20let
    Thought you told me on the phone its the BCS?

  4. #4
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    a bit more info would help.

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  5. #5
    Status
    Offline
    smithygsiboy's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    226
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by nyzrox View Post
    Thought you told me on the phone its the BCS?
    i tuck the one off vxr turbo mate and now only miss fires when rev it heavy tik overy fine and drive fine but in low gear no power at all have to down gear

  6. #6
    Status
    Offline
    smithygsiboy's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    226
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    miss fires when rev it heavy tik overy fine and drive fine but in low gear no power at all have to down gear just if rev it miss fires

  7. #7
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If it does it under load than its probably the coil pack
    The truth is always the truth even if you haven't realised it yet...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •