Results 1 to 5 of 5

Thread: Windscreen Wipers Intermittent

  
  1. #1
    Status
    Offline
    vincey's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Windscreen Wipers Intermittent

    I'm an owner of a 99 Astra and have my NCT this evening and need help fast.
    When I put my wipers at the first position they only go halfway and then stop. After a few secs it goes back down. This also happens with the washer, goes for a while but then stops in the middle of the windscreen.
    I tried changing the relay this morning but no good.

    Any Ideas?

  2. #2
    Status
    Offline
    unreal_event_horizon's Avatar
    AOC Obsessed
    Join Date
    Dec 2006
    Posts
    1,050
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    NCT...then you are from ireland too Vincey....

    Wiper motor is needed. One from a corsa C also fits to aid in you looking.

    try your local scrappies for one, its a straight forward job replacing it, off with wiper arms, off with the skuttle, you'll see the motor attached to the linkage arms, unplug, unscrew replace!!!!

    hope all gets sorted

    Dave
    i would if i could but i cant (be arsed)
    maybe I can....clicky ......now sold !

  3. #3
    Status
    Offline
    Dave.Rowland's Avatar
    AOC Newbie
    Join Date
    Sep 2016
    Drives
    Astra G 1.7 DTI Hatch 5 Door
    Location
    Liverpool
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by unreal_event_horizon View Post
    NCT...then you are from ireland too Vincey....

    Wiper motor is needed. One from a corsa C also fits to aid in you looking.

    try your local scrappies for one, its a straight forward job replacing it, off with wiper arms, off with the skuttle, you'll see the motor attached to the linkage arms, unplug, unscrew replace!!!!

    hope all gets sorted

    Dave

    I also have this issue on my 03 plate Astra G, although I have already changed the wiper motor and still have the same issue. Is this a common fault and just unlucky? or could there be another issue?

    any thoughts would be helpful..

    cheers

    Dave

  4. #4
    Status
    Offline
    ayresyy's Avatar
    AOC Obsessed
    Join Date
    Mar 2013
    Posts
    1,464
    Mentioned in
    20 Post(s)
    Quoted
    141 Post(s)
    If it's all mechanically sound (wipers not slipping on the shafts) then it will be either the motor (commonly) or the relay/multi-timer. Do you know the if motor you fitted worked ok before?

  5. #5
    Status
    Offline
    Dave.Rowland's Avatar
    AOC Newbie
    Join Date
    Sep 2016
    Drives
    Astra G 1.7 DTI Hatch 5 Door
    Location
    Liverpool
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    according to the guy at the scrappy it was good and tested before being removed.

Similar Threads

  1. windscreen wipers question / windscreen
    By roarstar in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 03-08-2010, 11:05
  2. Intermittent Sweep broken? (windscreen wipers)
    By Glowstone in forum Electrical
    Replies: 3
    Last Post: 28-06-2010, 16:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •