Results 1 to 3 of 3

Thread: z18xe warm start trouble

  
  1. #1
    Status
    Offline
    stabes's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    200
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    z18xe warm start trouble

    please help!! when engines cold it starts up no problem, drives spot on, if you start it within few minutes of being turned off its fine, if you leave it 20 mins it just cranks overn over, leave it another 20 mins n fine again, i pulled the dis pack out of the spark plugs n no spark to any plug so was thinking new dis pack, BUT, while there no spark the engine just cranks over, as soon as spark comes back the engine chugs n farts as if trying to kick in(still with dis pack pulled out) then you put dis pack in n it'l start, so seems as if its cuttin both spark and fuel, then they both come back together, any idea's???

  2. #2
    Status
    Offline
    stabes's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    200
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone????

  3. #3
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    maybe a new CTS (coolant temp sensor)

    i fitted the revised CTS and wiring harness to a friends Z18XE and it appears to have cured this issue

    not saying it will defo cure this issue on yours but its a common problem and a faulty CTS can cause issues with warm starts

    on the Z18XE the contacts in the CTS itself were a known problem therefore the modified sensor and improved wiring harness comes with matching gold plated connections

    youll be looking at just under £20 for both parts from Vauxhall

    modified sensor is PN 12992783 and wiring harness is 93174557




    EDIT: didnt read the entire first post when i typed this so it may be totally irrelevant

Similar Threads

  1. Brilliant on cold start... not so good on warm start
    By micklep in forum Diesel Engines inc. Transmissions
    Replies: 65
    Last Post: 19-12-2012, 22:23
  2. Engine automatically 'pulses' the revs when idling (warm start, not cold start)
    By bobmoo79 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 22-04-2010, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •