Results 1 to 4 of 4

Thread: eMail Settings Help PLEASE

  
  1. #1
    Status
    Offline
    Rory's Avatar
    AOC Obsessed
    Join Date
    Jul 2009
    Posts
    1,239
    Mentioned in
    5 Post(s)
    Quoted
    14 Post(s)

    eMail Settings Help PLEASE

    HELP PLEASE at the point of chucking the whole blooming lot out of the window!

    I am trying to set up Thunderbird to run on my mac running OSX 10.5.8 to get mail from my freeserve account .

    What pop/smtp settings do I need and how do I do please?

    I have been trying for 3 days now and I am getting a tad stressed.
    1.7 DTi Estate

  2. #2
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you asked them? :P

  3. #3
    Status
    Offline
    stephenmelody's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    1,435
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    pop.freeserve.com

    smtp.freeserve.com
    1.9 cdti (120) black ASH
    Wanted: Black VXR Grille!!

  4. #4
    Status
    Offline
    Pete 2's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,138
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Go into Account Settings.

    Add Account Name to what ever you want to call it.
    Put your name in the Name box.
    Put your email address in the Email box.
    Put your smtp server address in the Outgoing Server (smtp) box (smtp.freeserve.com or smtp.wanadoo.co.uk etc).
    Click Server Settings on left hand side.
    Put your pop address in the Server Name box (pop.freeserve.com or pop.wanadoo.co.uk etc).
    Username needs to be your email address.
    Port should be 110.

    Save it & try it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •