Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: smokeinggg

  
  1. #1
    Status
    Offline
    russ c's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    smokeinggg

    engine 1.4 16v ecotec i am ocasionaly getting blue smoke from exhaust after i give the car a bit of boot and it clears up after a miniute i have checked my compresions and they are all good if i drive normally every thing is perfect apart from a ocasional miss fire i think coil pack is on its way out (just had new head gaskit done skimed pressure tested etc) eny advise out there with thanks russ c

  2. #2
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    first before condeming the coilpack check that you have not got any sticking valves or worn valve stem seals as this can cause misfire and blue smoke especially on the 'z' series engines

  3. #3
    Status
    Offline
    russ c's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if it is the valve stem seals would it smoke on start up as well

  4. #4
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be spark plugs? take em up and see if 1 or more of the cylinders arent getting the spark they need, i had it a bit a week ago, changed plugs, HT leads and coilpack myself... though tbh i hear its quite rare for a coilpack to go after speaking with a few people, more likely to be plugs or leads or as steve said, valve stems, that was going to be my next place to look too, if they gone can let oil through steve? and would constantly smoke?

  5. #5
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    yes scrim, they will let oil through, sometimes constantly smoke but all depends on how far gone they are. you are also correct that alot of people change coilpacks on 'z' series engines (especially twinports) only to find that it does not cure misfires because it is becoming known that they suffer sticking valves and camshaft problems, not that Vauxhall will ever admit to this. russ c, worn valve stem seals do tend to smoke on start up but again depends on how worn they are, check your plugs as this will be a good indicator if any valves are sticking or if oil is being burnt away

  6. #6
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yer think i'm still in the same boat with the stem seals, will have to see if the plug starts to go grey, mite have been that its been a problem for a while... see after a week i guess

  7. #7
    Status
    Offline
    russ c's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thaks for all the input gents so basicly i ought to replace my vs seals and check for sticky valves before i ditch the coil packcome on spill the beans how do i do the paper clip test nobodys told me on the post ive put it on will i have to be killed if i find out

  8. #8
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    well it is easy to get the coilpack checked for sparking correctly, so i would do this and if it is okay then consider the valves and stem seals as you want to be sure it is this before stripping the head etc.

  9. #9
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    first call would be your spark plugs if you havent already mate, see if any of them are caked black, then it could be the plug is gone or the lead is gone, its a painful process though, its about £20 for a new set of HT leads and about £10-£15 for some plugs? if you get NGK's, see how that treats you first, no way am i saying its definately not the coil pack but i think its rare for them to go

  10. #10
    Status
    Offline
    russ c's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    plugs are brand new not got ht leads its the block that fastens over the plugs will have a look at plugs tomorrow

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •