Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Shudder and smoke

  
  1. #1
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Shudder and smoke

    This morning when starting my car it was a it off, (bear with me).
    It started and then struggled to rev with as big cloud of greyish/blueish smoke and the car was shuddering aswell (like turbulence in a plane) but I cant think what it might be.

    Now ive always found the car a bit funny when starting in the mornings but never in the evenings after been sat all day when at work. I'm presuming this is because the outside temp is warmer during the day that at night.

    There is also a tappty noise coming from the manifold area when the car is reved when cold. Any ideas??

    I hopefully want a few replys so I cant get a good look on Sat as its my only day off for quite a while.

    While I'm here I might as well mention that the car also seems to boost funny at times. This is rare tho but it is like the turbo kicking in and then cutting off before it should. So it is like getting a big rush of boost and then been dissappointed cause it doesnt finish and thereby causing a kinda shunting movement.

    Thanks Damien
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

  2. #2
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    recently my mate had similar symptoms with his citroen dispatch 2.0 hdi and it turned out to be the egr i think

  3. #3
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by inmyvain View Post
    recently my mate had similar symptoms with his citroen dispatch 2.0 hdi and it turned out to be the egr i think
    I have just cleaned the EGR a couple of weeks ago so dont think that is the problem, although I am tempted to take off the whole manifold and clean swirl flaps and everything. This is where I think the problem is but just need more opinions..
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

  4. #4
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the vaccum pipes going to the turbo, and the manifold parts etc, just to make sure theres no leaks.
    Have any fault codes come up?

    Turbo seem to be ok? could be on way out if blueish smoke is coming out the back.

    Um boost sensor ok? Flap on top hat ok?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  5. #5
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Had manifold,swirl flaps the whole lot off car today to give it a right good clean.. Its all back together now but cant get it started. HAve left fuel pipes off on top half until diesel came out. tightened them up but cant get it going. There must be air still in the system somewhere. Please help I need to get it started ASAP.

    Damien
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

  6. #6
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oki doki then. Managed to get it started but now its in limp mode with the EML light on. What could possibly be throwing it into limp mode now considering what Ive done. Its obviously going to have to be something around that area????
    Whats ur thoughts.??
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

  7. #7
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Make sur eyou have checked EVERY single connection and you have put the vacum pipes on, make sure the manifold is on correctly, and the top hat is on right as well, if its not an tight seal it could trip the EML.


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  8. #8
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by astracolli View Post
    Make sur eyou have checked EVERY single connection and you have put the vacum pipes on, make sure the manifold is on correctly, and the top hat is on right as well, if its not an tight seal it could trip the EML.
    Hey adam just pm'd u.

    what exactly is the top hat??
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

  9. #9
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bit that goes onto the manifold, has black pipe going into it and a small black plug on it with a wire attached to it.

    Do the pedal test and see what codes come up.


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  10. #10
    Status
    Offline
    buchailldana's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh yea thanks. but pedal test cant be done on this model. I'm nearly sure???
    No astra at the moment, have a Vw golf 1.9Tdi, but watch this space...

Page 1 of 2 12 LastLast

Similar Threads

  1. mk4 shudder
    By golfer in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 25-04-2012, 21:43
  2. aweful shudder
    By tg1.6 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 28-04-2010, 18:34
  3. Shudder problems
    By sven21 in forum Astra Discussion & Chat
    Replies: 11
    Last Post: 10-01-2006, 20:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •