Results 1 to 7 of 7

Thread: Help, acceleration problems

  
  1. #1
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help, acceleration problems

    Hey, i have a 1.6 8v mk4 astra (yer i know its not nippy anyway) but its juddering at idle and low revs, havent got a rev counter so i cant tell exactly when it disapears but after i'd say probably 4000-5000 revs it isnt there... also you can hear the engine bobbing, at the exhaust you can hear it alot more clearly and can feel the air "bobbing" out as such.
    I changed coil pack today with no difference what so ever, going to check spark plugs to make sure all 4 are firing up properly, any other suggestions? only just got it back on the road after being on the drive for over a week waiting for bits for my brakes

  2. #2
    Status
    Offline
    cornholio's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Yarm
    Posts
    1,613
    Mentioned in
    7 Post(s)
    Quoted
    12 Post(s)
    Add cornholio on Facebook
    It might be due to the EGR Valve on the way out?

    Search the site, there is loads of posts. Hesitation when accellerating, stalling when coming to a stop were some of the problems I had.

    Or maybe it just needs a good run out if it's been sat for over a week.
    Astra MkIV 1.6 8v (Z16SE) 2001

  3. #3
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by cornholio View Post
    It might be due to the EGR Valve on the way out?

    Search the site, there is loads of posts. Hesitation when accellerating, stalling when coming to a stop were some of the problems I had.

    Or maybe it just needs a good run out if it's been sat for over a week.
    Yer i saw alot of posts about the EGR valve, havent stalled as of yet and yer i thought i could have been cause its been stood it needed a good run, had it on a dual carriageway and man it was struggling to even get upto speed so a bit stuffed

  4. #4
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    also, could it be fuel filter? blocked maybe and starving engine of fuel? not too sure if my fuel consumption is higher either

  5. #5
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    found the problem after looking at spark plugs, one was very black and by looks of things, one of the rings could be gone and the oil and petrol mixing new spark plug blew alot of the crap through which is good but still think its mixing, oil's quite thin now and black so see how things go for a week and if black smoke starts to comes through, head off time ;/

  6. #6
    Status
    Offline
    Shane 16v's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    234
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have the same problem with my 16v, which has been stood 5 months. I know it's highly likely to be the EGR valve so i rang my local vauxhall garage who refuse to blank it off but did suggest cleaning the throttle body, something about some pipes that run into the engine- getting clogged with yellow cr@p.

    He actually suggested i buy a cat-friendly petrol additive, and try that before undertaking any 'real' work.

  7. #7
    Status
    Offline
    scrim's Avatar
    AstraSport Member
    Join Date
    Aug 2009
    Posts
    1,532
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yer, forgot about this thread totally lol, http://www.astraownersclub.com/vb/sh...d.php?t=217598 that my latest on my problem, i put some of the Redex petrol injector cleaner in, already cleaned the throttle body through earlier on so, i would get this Redex now from Tesco! 90p for a 250ml bottle (2x 50litre tanks) absolute bargain!

Similar Threads

  1. cdti 1.3 acceleration problems, turbo failure?
    By steff78 in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 10-05-2012, 16:38
  2. Running Problems Under Acceleration??????
    By Summers in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 21-04-2009, 12:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •