Results 1 to 3 of 3

Thread: odo display problem

  
  1. #1
    Status
    Offline
    chrisjack231's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    odo display problem

    hi this is my first post,just stumbled across the site and its a great source of information
    i have a 54 plate 1.7 cdti astra van that Ive not owned long and i was hoping someone may have an answer to an issue with the digital display in the center of the dash.
    the van has a pioneer stereo in which was fitted by the previous owner.i was having problems with the signal of the radio so i got a friend to have a look,he discovered that the aerial amplifier wire had been disconnected,sorry if that's the wrong term I'm not very clued up on the electrics of cars,anyways he reconnected it and the radio now works fine.
    what i have since noticed is that the date is no longer displayed in the digital display as it was before
    i have noticed that if you turn the stereo off completely the date reappears,and when you turn it back on it disappears again.
    is the anyway i can correct this
    many thanks in advance

  2. #2
    Status
    Offline
    unreal_event_horizon's Avatar
    AOC Obsessed
    Join Date
    Dec 2006
    Posts
    1,050
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    i "Think" if you disconnect the red white wire instead that should make the date return and not interfere with the signal..... do a quick search here mate. it has been answered before --> clicky

    Welcome by the way!!!
    i would if i could but i cant (be arsed)
    maybe I can....clicky ......now sold !

  3. #3
    Status
    Offline
    jc_johnjohn's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    49
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hay thats my post lol

Similar Threads

  1. Another display problem
    By Juleinthecrown in forum Electrical
    Replies: 2
    Last Post: 19-04-2008, 19:51
  2. display problem
    By linton in forum Turbo Petrol Engines inc. Transmissions
    Replies: 1
    Last Post: 29-11-2005, 18:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •