Results 1 to 4 of 4

Thread: Help needed please re codes. Mk4 gsi

  
  1. #1
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help needed please re codes. Mk4 gsi

    Hi
    just been driving up a bit off a hill got to top at a junction. Put clutch down then car just stalled.
    Started it back up handbrake on clutch down it then started up and idled very lumpy then stalled.all lights on dash.
    Started up again give some revs set off and everything was fine no eml only emmisions which I have had for a bit due to decat. Just been back out started up again and it seems fine.

    So thought I would do the pedal test
    I got codes

    p0180 fuel temp circuit a malfunction. I had this code previous which I put down to the decat and the lambda detecting a rich emmisions.

    But now I have

    p0109 and p1106

    now p0109 relates to manifold pressure intermitent fault.
    P1106 is for something todo with boost pressure.

    I have done a little bit of research and it talks about the field remedy 2006 bout recrimping the earth connection. So anybody any ideas if the think thus could solve my issue or wether it's something else.

    This is the first time anything like this has happened since I have owned the car and want to get everything running mint as it's my baby lol

    cheers chris

  2. #2
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    First off check all boost pipes are tight on all joints. ie on top hat, on both sides of intercooler and where ir connects to the turbo. Them makes sure no boost pipes have any splits as this brings up the P0109 fault. I know this as it happened to me. Plus I had the same fault as you.

    Also check the vac pipe on the turbo. ie the one that goes from the actuator to the front bcs.

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  3. #3
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by storey View Post
    Hi
    just been driving up a bit off a hill got to top at a junction. Put clutch down then car just stalled.
    Started it back up handbrake on clutch down it then started up and idled very lumpy then stalled.all lights on dash.
    Started up again give some revs set off and everything was fine no eml only emmisions which I have had for a bit due to decat. Just been back out started up again and it seems fine.

    So thought I would do the pedal test
    I got codes

    p0180 fuel temp circuit a malfunction. I had this code previous which I put down to the decat and the lambda detecting a rich emmisions.

    But now I have

    p0109 and p1106

    now p0109 relates to manifold pressure intermitent fault.
    P1106 is for something todo with boost pressure.

    I have done a little bit of research and it talks about the field remedy 2006 bout recrimping the earth connection. So anybody any ideas if the think thus could solve my issue or wether it's something else.

    This is the first time anything like this has happened since I have owned the car and want to get everything running mint as it's my baby lol

    cheers chris
    As mentioned check every vac pipe and intercooler pipe first, I do reccommend getting a sparky to do the earth mod for you or do it yourself, its easy but use decent wire and solder with flux built in. Had to re do mine today as someone had fecked it before. car drives nice and smooth now.

  4. #4
    Status
    Offline
    storey's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers mate I'll have a check tomoz. The intercooler to top hat pipe popped off otherday and this just brought the car to a standstill with t/c light on. Thinking bout it then this would have brought up both codes poss. So wonder why it stalled!

Similar Threads

  1. Help needed with fault codes please....
    By siliconeshane in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 21-03-2012, 15:39
  2. EML & Fault codes help needed
    By fredthepeg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 26-02-2012, 22:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •