Results 1 to 2 of 2

Thread: P1106 New thought on this fault

  
  1. #1
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    P1106 New thought on this fault

    Ok peeps been having a play with my car today. I thought lets see what happens if I disconnect the actuator ie pull the vac pipe off it.

    Well I did this and went out of a slowish drive and shock horror it made the spanner light come on, no suprise though lol. Fault code tested which gave me P1106.

    So just though not every one might be needing to do the earth mod as this also brings up the fault code.

    Just thought I would share my findings

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  2. #2
    Status
    Offline
    podgehog's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i got that fault cod when i may have accidently forgot to plug the MAP sensor back in after playing around with my pipework... car ran fine, was just slower and had that code (and some others for various reasons!)

    but yeah, it's def. not always the earth connection, may just be a faulty sensor, wiring to the map sensor... any number of things...

Similar Threads

  1. P1106 fault with a difference.
    By Adam C in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 29-12-2012, 14:20
  2. What fault is this P1106?
    By Dynamic Jay in forum Turbo Petrol Engines inc. Transmissions
    Replies: 15
    Last Post: 13-09-2009, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •