Results 1 to 3 of 3

Thread: cruise control problem maybe??

  
  1. #1
    Status
    Offline
    mattyh3's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    cruise control problem maybe??

    hi i got cruise control fitted yesterday and all was find untill i got to 70 and put it in 6th gear and it feels like the car pulses a bit and it does it more in 5th make feel like on a boat lol... i do have a dtuk crd2 box fitted to my car aswell.. could this be the problem... going to try it later with it disconected.
    or is this normal

  2. #2
    Status
    Offline
    mattyh3's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mattyh3 View Post
    hi i got cruise control fitted yesterday and all was find untill i got to 70 and put it in 6th gear and it feels like the car pulses a bit and it does it more in 5th make feel like on a boat lol... i do have a dtuk crd2 box fitted to my car aswell.. could this be the problem... going to try it later with it disconected.
    or is this normal
    just tried it with the tuning box off and cant feel any pulsing when cruise control is on at 70...
    has anyone else noticed this with a tuning box and cruise control.. plus some times when i accelerate in 5th the turbo or engine pulses but not with the box off.... could this all be to do with the tuning box.. got it on abyys map +10%

  3. #3
    Status
    Offline
    ledster's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,583
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not had this prob,i'v got a 1.9cdti auto with a dtuk green box and cruise control and i have never felt any pulsing,as you say it goes when box is removed i think if you detune the box a little and see if it happens,hope it cures it.

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. Cruise Control Problem
    By stubs in forum Electrical
    Replies: 17
    Last Post: 14-02-2005, 08:34
  3. Cruise Control Problem
    By stubs in forum Electrical
    Replies: 4
    Last Post: 13-06-2004, 15:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •