Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: misfire running out of ideas

  
  1. #1
    Status
    Offline
    kn51's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    misfire running out of ideas

    i had a misfire develop on boost and seems to lack full power after disconnecting the battery (coincidental)??
    i have had new plugs , front bcs,map sensor seems to be no better
    when throttle it it seems to miss in gears 3,4,5
    please help antone that can help as need car sorted now

  2. #2
    Status
    Offline
    bereet's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    878
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Coilpack m8? Have you changed that?
    SILVER ASTRA GSI RUNNING . . . . . . . HA HA THAT WOULD BE TELLING

  3. #3
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    which plugs have you got in there? also is it a stock car or mapped???

  4. #4
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As above has it been mapped and by who, got a little stir in my stomach about this
    You Might Be Able To Piss Over Me But I'm Not Going To Roll Over And Lick My Lips While You Do It

  5. #5
    Status
    Offline
    kn51's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the plugs are ngk iridiums .and the coilpack has been changed in the past but by previous owner . The cars mapped but i bought it done it was fine for a few months what are you thinkin peeps

  6. #6
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Buy some new plugs and gap them to .67mm the new ones should be .8mm. failing that its defo the coilpack at fault.

  7. #7
    Status
    Offline
    kn51's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Coupe John View Post
    Buy some new plugs and gap them to .67mm the new ones should be .8mm. failing that its defo the coilpack at fault.
    i've had new plugs fitted an gapped to .6 so you think coilpack

  8. #8
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be the MAF sensor
    You Might Be Able To Piss Over Me But I'm Not Going To Roll Over And Lick My Lips While You Do It

  9. #9
    Status
    Offline
    kn51's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry

    the only thing is its a bit expensive if doesn't fix it ?

  10. #10
    Status
    Offline
    bereet's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    878
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the world of owning a zlet lol
    SILVER ASTRA GSI RUNNING . . . . . . . HA HA THAT WOULD BE TELLING

Page 1 of 2 12 LastLast

Similar Threads

  1. Running lean and misfire?
    By KNAPPERS-GSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 9
    Last Post: 04-07-2012, 00:46
  2. Running out of ideas now EML still on.
    By pattouno in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 15-04-2012, 20:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •